<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>

<meta name="sniply-options" content="block" />
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width">
	
	<title>Michelle’s Place Breast Cancer Resource Center announces new fundraising and development director and new program manager | Valley News</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://myvalleynews.com/xmlrpc.php">
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://myvalleynews.com/feed/" />	
	<link rel="pingback" href="http://myvalleynews.com/xmlrpc.php" />	
	
	<!--[if lt IE 9]>
	<script src="http://myvalleynews.com/wp-content/themes/advanced-newspaper/inc/js/html5.js"></script>
	<![endif]-->	
	
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Valley News &raquo; Feed" href="http://myvalleynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Valley News &raquo; Comments Feed" href="http://myvalleynews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Valley News &raquo; iCal Feed" href="http://myvalleynews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Valley News &raquo; Michelle’s Place Breast Cancer Resource Center announces new fundraising and development director and new program manager Comments Feed" href="http://myvalleynews.com/business/michelles-place-breast-cancer-resource-center-announces-new-fundraising-and-development-director-and-new-program-manager/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/myvalleynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://myvalleynews.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='rps-image-gallery-css'  href='http://myvalleynews.com/wp-content/plugins/rps-image-gallery/rps-image-gallery.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rps-image-gallery-theme-default-css'  href='http://myvalleynews.com/wp-content/plugins/rps-image-gallery/themes/default/style.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rps-image-gallery-fancybox-css'  href='http://myvalleynews.com/wp-content/plugins/rps-image-gallery/dependencies/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://myvalleynews.com/wp-content/themes/advanced-newspaper/framework/bootstrap/css/bootstrap.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://myvalleynews.com/wp-content/themes/advanced-newspaper/framework/font-awesome/css/font-awesome.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://myvalleynews.com/wp-content/themes/advanced-newspaper/css/owl.carousel.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://myvalleynews.com/wp-content/themes/advanced-newspaper/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-social-css'  href='http://myvalleynews.com/wp-content/themes/advanced-newspaper/css/bootstrap-social.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire_shortcodes-css'  href='http://myvalleynews.com/wp-content/themes/advanced-newspaper/framework/functions/css/shortcodes.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://myvalleynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://myvalleynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://myvalleynews.com/wp-content/plugins/rps-image-gallery/dependencies/imagesloaded.pkgd.min.js?ver=4.1.0'></script>
<script type='text/javascript' src='http://myvalleynews.com/wp-content/plugins/rps-image-gallery/dependencies/masonry.pkgd.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://myvalleynews.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://myvalleynews.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://myvalleynews.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://myvalleynews.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://myvalleynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://myvalleynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://myvalleynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Pala announces free entertainment schedule for December' href='http://myvalleynews.com/entertainment/pala-announces-free-entertainment-schedule-for-december/' />
<link rel='next' title='Hass Avocado Board preaches health benefits of avocados' href='http://myvalleynews.com/food/hass-avocado-board-preaches-health-benefits-of-avocados/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://myvalleynews.com/business/michelles-place-breast-cancer-resource-center-announces-new-fundraising-and-development-director-and-new-program-manager/" />
<link rel='shortlink' href='http://myvalleynews.com/?p=150840' />
<link rel="alternate" type="application/json+oembed" href="http://myvalleynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmyvalleynews.com%2Fbusiness%2Fmichelles-place-breast-cancer-resource-center-announces-new-fundraising-and-development-director-and-new-program-manager%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://myvalleynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmyvalleynews.com%2Fbusiness%2Fmichelles-place-breast-cancer-resource-center-announces-new-fundraising-and-development-director-and-new-program-manager%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://myvalleynews.com"><link rel="https://theeventscalendar.com/" href="http://myvalleynews.com/wp-json/tribe/events/v1/" /><link rel="shortcut icon" href="http://myvalleynews.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" /><!-- Custom Styling -->
<style type="text/css">
.Header_Leaderboard {max-width:100%}</style>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul,.productsnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li,.productsnav > li ').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);						
					
					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});					
					
					/* Slide to ID & remove 80px as top offset (for navigation) when sliding down */
					$('a[href*="#respond"]:not([href="#"])').click(function() {
						if (location.pathname.replace(/^\//, '') == this.pathname.replace(/^\//, '') || location.hostname == this.hostname) {

							var target = $(this.hash);
							target = target.length ? target : $('[name=' + this.hash.slice(1) + ']');
							if (target.length) {
								$('html,body').animate({
									scrollTop: target.offset().top - 65
								}, 1000);
								return false;
							}
						}
					});						
					
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$(".showlogin,.showcoupon,.shipping-calculator-button").click(function(){
						$('.login').toggleclass();
					});	
					$('.type-product br,#ship-to-different-address br').remove();
				});
			})(jQuery);
			</script>
		<style type="text/css" media="screen">body {font-size: 14px;font-family: tahoma;font-weight: normal;color: #555555;background: url(http://myvalleynews.com/wp-content/themes/advanced-newspaper/framework/images/patterns/subtle-1.jpg) repeat;}article p,.entry p {font-size: 14px;font-family: tahoma;font-weight: normal;color: #555555;}.entry-title,.entry-title.large-posttitle, .widgettitle{font-family: Roboto Condensed !important }</style>
<script>
// Load GPT asynchronously
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
})();

</script>

<script>

// GPT slots
var gptAdSlots = [];
googletag.cmd.push(function() {

// LEADERBOARD 01
var mapping1 = googletag.sizeMapping().
addSize([1050, 200], [728, 90]).
addSize([1024, 768], [728, 90]).
addSize([980, 690], [728, 90]).
addSize([750, 200], [728, 90]).
addSize([640, 480], [468, 60]).
addSize([0, 0], [468, 60]).
// Fits browsers of any size smaller than 640 x 480
build();

// LREC
var mapping2 = googletag.sizeMapping().
addSize([1050, 200], [300, 250]).
addSize([1024, 768], [300, 250]).
addSize([980, 690], [200, 200]).
addSize([750, 200], [200, 200]).
addSize([640, 480], [200, 200]).
addSize([0, 0], [300, 250]).
// Fits browsers of any size smaller than 640 x 480
build();

// CUSTOM
var mapping3 = googletag.sizeMapping().
addSize([1050, 200], [315, 90]).
addSize([1024, 768], [315, 90]).
addSize([980, 690], [315, 90]).
addSize([750, 200], [315, 90]).
addSize([640, 480], []).
addSize([0, 0], [315, 90]).
// Fits browsers of any size smaller than 640 x 480
build();

// SKYSCRAPER
var mapping4 = googletag.sizeMapping().
addSize([1050, 200], [120, 600]).
addSize([1024, 768], [120, 600]).
addSize([980, 690], [120, 600]).
addSize([750, 200], [120, 600]).
addSize([640, 480], [120, 600]).
addSize([0, 0], [120, 600]).
// Fits browsers of any size smaller than 640 x 480
build();

// MREC
var mapping5 = googletag.sizeMapping().
addSize([1050, 200], [300, 250]).
addSize([1024, 768], [300, 250]).
addSize([980, 690], [200, 200]).
addSize([750, 200], [200, 200]).
addSize([640, 480], [200, 200]).
addSize([0, 0], [300, 250]).
// Fits browsers of any size smaller than 640 x 480
build();

   // Define the GPT slot
     
   gptAdSlots[0] = 
     googletag.defineSlot('/98062879/MVN_LEADERBOARD_RS', [[468, 60], [728, 90]], 'div-gpt-ad-1427004924456-0').
     defineSizeMapping(mapping1).
     addService(googletag.pubads());    

   gptAdSlots[1] =     
     googletag.defineSlot('/98062879/MVN_MREC_LOW_FP', [[200, 200], [300, 250]], 'div-gpt-ad-1426823518421-1').
     defineSizeMapping(mapping5).
     addService(googletag.pubads());

   gptAdSlots[2] =     
     googletag.defineSlot('/98062879/MVN_MREC_LOW_IP', [[200, 200], [300, 250]], 'div-gpt-ad-1426823518421-2').
     defineSizeMapping(mapping5).
     addService(googletag.pubads());

   gptAdSlots[3] =     
     googletag.defineSlot('/98062879/MVN_MREC_TOP_FP', [[200, 200], [300, 250]], 'div-gpt-ad-1426823518421-3').
     defineSizeMapping(mapping2).
     addService(googletag.pubads());

   gptAdSlots[4] =     
     googletag.defineSlot('/98062879/MVN_MREC_TOP_IP', [[200, 200], [300, 250]], 'div-gpt-ad-1426823518421-4').
     defineSizeMapping(mapping2).
     addService(googletag.pubads());

   gptAdSlots[5] =     
     googletag.defineSlot('/98062879/MVN_SKYSCRAPER_CAT', [[120, 600]], 'div-gpt-ad-1426823518421-5').
     defineSizeMapping(mapping4).
     addService(googletag.pubads());

   gptAdSlots[6] =     
     googletag.defineSlot('/98062879/MVN_SKYSCRAPER_FP', [[120, 600]], 'div-gpt-ad-1426823518421-6').
     defineSizeMapping(mapping4).
     addService(googletag.pubads());

   gptAdSlots[7] =     
     googletag.defineSlot('/98062879/MVN_SKYSCRAPER_IP', [[120, 600]], 'div-gpt-ad-1426823518421-7').
     defineSizeMapping(mapping4).
     addService(googletag.pubads());

   googletag.pubads().setTargeting("test","responsive");

   // Start ad fetching
   googletag.enableServices();
});
</script>

<!-- Google Analytics Code -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58606394-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '572572046258488');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=572572046258488&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<meta property="fb:pages" content="153744111368888" />

<meta property="fb:use_automatic_ad_placement" content="enable=true ad_density=default">

<meta property="fb:op-recirculation-ads" content="placement_id="141705889759718_141714459758861">

<!-- Google Adsense Page-level Code -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4710387105835662",
    enable_page_level_ads: true
  });
</script>

</head>

<body class="post-template-default single single-post postid-150840 single-format-standard tribe-no-js body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<center><aside id="gabfire_simplead_widget-10" class="widget gabfire_simplead_widget"><div class="widgetinner"><center>
<!-- MVN_LEADERBOARD_RS -->
<div id='div-gpt-ad-1427004924456-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427004924456-0'); });
</script>
</div>
</center><div class='clear'></div></div></aside>
</center><br >

<!-- Facebook SDK Code -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '141705889759718',
      xfbml      : true,
      version    : 'v2.10'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

<div class="container">


	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
										 
											<li class="pull-right social_header">
															<a class="socialsite-facebook" href="https://www.facebook.com/TemeculaValleyNews" title="Facebook" rel="nofollow"><span>Friend on Facebook</span>
									<i class="fa fa-facebook pull-left"></i>
								</a>
							
															<a class="socialsite-twitter" href="https://twitter.com/thevalleynews" title="Twitter" rel="nofollow"><span>Follow on Facebook</span>
									<i class="fa fa-twitter pull-left"></i>
								</a>
							
							
							
														
														
							
														
															<a class="socialsite-youtube" href="https://www.youtube.com/user/ValleyNewsNetwork" title="Youtube" rel="nofollow"><span>Watch on YouTube</span>
									<i class="fa fa-youtube pull-left"></i>
								</a>
								

															

							<a class="socialsite-rss" href="http://myvalleynews.com/feed/" title="Site feed" rel="nofollow">
								<span>Subscribe to RSS</span> <i class="fa fa-rss pull-left"></i>
							</a>
						</li>
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="http://myvalleynews.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											<a href="http://myvalleynews.com/" title="Find local breaking news, and the latest stories on sports and entertainment for Temecula, Murrieta, Wildomar, Menifee, Lake Elsinore, and Southwest Riverside County">
							<img src="http://myvalleynews.com/wp-content/uploads/2016/08/VALLEYLOGO4.png" id="header_banner" alt="Valley News" title="Valley News"/>
						</a>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="http://myvalleynews.com/">HOME</a></li>
						<li id="menu-item-109639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109639"><a href="http://myvalleynews.com/category/most-relevant/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-110083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110083"><a href="http://myvalleynews.com/category/local/">Local News</a></li>
	<li id="menu-item-120912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120912"><a href="http://myvalleynews.com/category/politics/">Politics</a></li>
	<li id="menu-item-128548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128548"><a href="http://myvalleynews.com/category/elections/">Elections</a></li>
	<li id="menu-item-110082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110082"><a href="http://myvalleynews.com/category/regional-news/">SoCal</a></li>
	<li id="menu-item-110081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110081"><a href="http://myvalleynews.com/category/national/">National</a></li>
	<li id="menu-item-109640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109640"><a href="http://myvalleynews.com/category/national/">World News</a></li>
	<li id="menu-item-91383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91383"><a href="http://myvalleynews.com/category/opinion/">Op/Ed</a></li>
</ul>
</li>
<li id="menu-item-91379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91379"><a href="http://myvalleynews.com/category/local/">Local</a>
<ul  class="sub-menu">
	<li id="menu-item-109624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109624"><a href="http://myvalleynews.com/category/local/">Southwest Rivco</a>
	<ul  class="sub-menu">
		<li id="menu-item-109633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109633"><a href="http://myvalleynews.com/category/local/temecula/">Temecula</a></li>
		<li id="menu-item-109630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109630"><a href="http://myvalleynews.com/category/local/murrieta/">Murrieta</a></li>
		<li id="menu-item-109629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109629"><a href="http://myvalleynews.com/category/local/menifee/">Menifee</a></li>
		<li id="menu-item-110084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110084"><a href="http://myvalleynews.com/category/regional-news/moreno-valley/">Moreno Valley</a></li>
		<li id="menu-item-109636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109636"><a href="http://myvalleynews.com/category/local/wildomar/">Wildomar</a></li>
		<li id="menu-item-109625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109625"><a href="http://myvalleynews.com/category/local/aguanga/">Aguanga</a></li>
		<li id="menu-item-109631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109631"><a href="http://myvalleynews.com/category/regional-news/corona/">Corona</a></li>
		<li id="menu-item-109626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109626"><a href="http://myvalleynews.com/category/local/french-valley/">French Valley</a></li>
		<li id="menu-item-109627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109627"><a href="http://myvalleynews.com/category/local/hemet/">Hemet</a></li>
		<li id="menu-item-109628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109628"><a href="http://myvalleynews.com/category/local/lake-elsinore/">Lake Elsinore</a></li>
		<li id="menu-item-109632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109632"><a href="http://myvalleynews.com/category/regional-news/perris/">Perris</a></li>
		<li id="menu-item-109635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109635"><a href="http://myvalleynews.com/category/local/sun-city/">Sun City</a></li>
		<li id="menu-item-109634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109634"><a href="http://myvalleynews.com/category/local/san-jacinto/">San Jacinto</a></li>
		<li id="menu-item-110085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110085"><a href="http://myvalleynews.com/category/regional-news/norco/">Norco</a></li>
	</ul>
</li>
	<li id="menu-item-91375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91375"><a href="http://myvalleynews.com/category/education/">Education</a></li>
	<li id="menu-item-110088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110088"><a href="http://myvalleynews.com/category/fire/">Fire</a></li>
	<li id="menu-item-91387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91387"><a href="http://myvalleynews.com/category/sheriffs-log/">Sheriff&#8217;s Log</a></li>
	<li id="menu-item-91386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91386"><a href="http://myvalleynews.com/category/regional-news/">SoCal News</a>
	<ul  class="sub-menu">
		<li id="menu-item-110086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110086"><a href="http://myvalleynews.com/category/regional-news/imperial-county/">Imperial County</a></li>
		<li id="menu-item-110087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110087"><a href="http://myvalleynews.com/category/regional-news/orange-county/">Orange County</a></li>
		<li id="menu-item-106140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106140"><a href="http://myvalleynews.com/category/regional-news/los-angeles-county/">Los Angeles County</a></li>
		<li id="menu-item-106137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106137"><a href="http://myvalleynews.com/category/regional-news/riverside-county/">Riverside County</a></li>
		<li id="menu-item-106138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106138"><a href="http://myvalleynews.com/category/regional-news/san-bernardino/">San Bernardino</a></li>
		<li id="menu-item-106139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106139"><a href="http://myvalleynews.com/category/regional-news/san-diego-county/">San Diego County</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-53959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53959"><a href="http://myvalleynews.com/category/entertainment/">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-90976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90976"><a href="http://myvalleynews.com/category/restaurants/">Dining</a>
	<ul  class="sub-menu">
		<li id="menu-item-91377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91377"><a href="http://myvalleynews.com/category/food/">Dining Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-91373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91373"><a href="http://myvalleynews.com/category/arts/">Arts</a></li>
	<li id="menu-item-106136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106136"><a href="http://myvalleynews.com/category/entertainment/celebrity-news/">Celebrity News</a></li>
	<li id="menu-item-91384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91384"><a href="http://myvalleynews.com/category/outandabout/">Out and About</a></li>
	<li id="menu-item-110089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110089"><a href="http://myvalleynews.com/category/entertainment/music-scene/">Music Scene</a></li>
</ul>
</li>
<li id="menu-item-91374" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91374"><a href="http://myvalleynews.com/category/business/">Business</a></li>
<li id="menu-item-53962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53962"><a href="http://myvalleynews.com/category/sports/">Sports</a></li>
<li id="menu-item-112758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112758"><a href="http://myvalleynews.com/traffic/">Live Traffic</a></li>
<li id="menu-item-91388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91388"><a href="http://myvalleynews.com/category/more/">More</a>
<ul  class="sub-menu">
	<li id="menu-item-90975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90975"><a href="http://myvalleynews.com/category/announcements/">Announcements</a></li>
	<li id="menu-item-91376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91376"><a href="http://myvalleynews.com/category/religion/">Faith</a></li>
	<li id="menu-item-90977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90977"><a href="http://myvalleynews.com/category/health/">Health</a></li>
	<li id="menu-item-91380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91380"><a href="http://myvalleynews.com/category/military/">Military</a></li>
	<li id="menu-item-91381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91381"><a href="http://myvalleynews.com/category/motor/">Motor Scene</a></li>
	<li id="menu-item-90978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90978"><a href="http://myvalleynews.com/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-91382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91382"><a href="http://myvalleynews.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-91385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91385"><a href="http://myvalleynews.com/category/petsoftheweek/">Pets</a></li>
</ul>
</li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
						<li id="menu-item-53978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53978"><a href="http://villagenews.com">Village News</a></li>
<li id="menu-item-53979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53979"><a href="http://anzavalleyoutlook.com">Anza Valley Outlook</a></li>
<li id="menu-item-91693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91693"><a href="http://classifieds.reedermedia.com/">CLASSIFIEDS</a></li>
<li id="menu-item-91951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91951"><a href="http://myvalleynews.com/printed-edition-online/">Printed Edition (Online)</a></li>
<li id="menu-item-95469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95469"><a href="http://www.nuestravidahoy.com/">En Español</a></li>
<li id="menu-item-92299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92299"><a href="http://live.myvalleynews.com/events/">Events</a></li>
<li id="menu-item-91901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91901"><a href="https://www.reedermedia.com/corp/corporate-information/">About Us</a></li>
<li id="menu-item-91902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91902"><a href="https://www.reedermedia.com/corp/our-offices/">Contact Us</a>
<ul  class="sub-menu">
	<li id="menu-item-125134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125134"><a href="https://visitor.r20.constantcontact.com/d.jsp?llr=ororgsdab&#038;p=oi&#038;m=1103343696430&#038;sit=knnebdbfb&#038;f=370dcd3d-d01e-4ab3-84aa-f6f9380e6c13">Sign up for our Newsletter</a></li>
	<li id="menu-item-91903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91903"><a href="https://www.reedermedia.com/corp/contact-the-editor/">Contact the editor</a></li>
	<li id="menu-item-91905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91905"><a href="https://www.reedermedia.com/corp/letters-to-the-editor/">Letters to the editor</a></li>
	<li id="menu-item-91906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91906"><a href="https://www.reedermedia.com/corp/inquire-about-advertising/">Inquire about advertising</a></li>
	<li id="menu-item-91907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91907"><a href="http://classifieds.reedermedia.com/">Inquire about Classifieds</a></li>
	<li id="menu-item-91908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91908"><a href="https://www.reedermedia.com/corp/comment-about-a-story/">Comment about a story</a></li>
	<li id="menu-item-91909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91909"><a href="https://www.reedermedia.com/corp/request-event-coverage/">Request Event Coverage</a></li>
	<li id="menu-item-91911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91911"><a href="https://www.reedermedia.com/corp/submit-a-press-release/">Submit a Press Release</a></li>
	<li id="menu-item-91912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91912"><a href="https://www.reedermedia.com/corp/submit-an-obituary/">Submit an Obituary</a></li>
	<li id="menu-item-91913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91913"><a href="https://www.reedermedia.com/corp/report-a-technical-issue-or-bug/">Report a technical issue</a></li>
</ul>
</li>
	
					</ul>
				</nav>				
				
			</div>
		</div>	
</header>
	
	<div class="row default">
				<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Michelle’s Place Breast Cancer Resource Center announces new fundraising and development director and new program manager							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://myvalleynews.com/author/kramos/" rel="author" class="fn" itemprop="name">Newsroom</a></span> on <time class="published updated" itemprop="datePublished" datetime="December 1, 2017T7:03 pm">December 1, 2017</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://myvalleynews.com/business/michelles-place-breast-cancer-resource-center-announces-new-fundraising-and-development-director-and-new-program-manager/#respond">No Comment</a></span></p>						</div>	
					</div>
				</div>		
	
			
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-4710387105835662"
     data-ad-slot="4002535170"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

				
		<section class="article-wrapper">
		
							<article itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost" class="entry post-150840 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-non-profit tag-jaimie-denton tag-melissa-rada tag-michelles-place-breast-cancer-resource-center last_archivepost">
					
											<div class="social-sharethis-post">
												
						
							<a href="http://www.facebook.com/sharer.php?u=http://myvalleynews.com/business/michelles-place-breast-cancer-resource-center-announces-new-fundraising-and-development-director-and-new-program-manager/&t=Michelle’s Place Breast Cancer Resource Center announces new fundraising and development director and new program manager" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
								<i class="fa fa-facebook pull-left"></i>
							</a>

							<a href="http://twitter.com/home?status=Michelle’s Place Breast Cancer Resource Center announces new fundraising and development director and new program manager => http://myvalleynews.com/business/michelles-place-breast-cancer-resource-center-announces-new-fundraising-and-development-director-and-new-program-manager/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
								<i class="fa fa-twitter pull-left"></i>
							</a>

							<a href="https://plus.google.com/share?url=http://myvalleynews.com/business/michelles-place-breast-cancer-resource-center-announces-new-fundraising-and-development-director-and-new-program-manager/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
								<i class="fa fa-google-plus pull-left"></i>
							</a>

							<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://myvalleynews.com/business/michelles-place-breast-cancer-resource-center-announces-new-fundraising-and-development-director-and-new-program-manager/&title=Michelle’s Place Breast Cancer Resource Center announces new fundraising and development director and new program manager&summary=&source=Valley News" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
								<i class="fa fa-linkedin pull-left"></i>
							</a>

							<a class="pull-right" href="/cdn-cgi/l/email-protection#c1feaca0a8adb5aefbfeb2b4a3aba4a2b5fc97a0adada4b8e4f3f18fa4b6b2e4f3f1e4f280e4f3f18ca8a2a9a4adada4e484f3e4f9f1e4f8f8b2e4f3f191ada0a2a4e4f3f183b3a4a0b2b5e4f3f182a0afa2a4b3e4f3f193a4b2aeb4b3a2a4e4f3f182a4afb5a4b3e4f3f1a0afafaeb4afa2a4b2e4f3f1afa4b6e4f3f1a7b4afa5b3a0a8b2a8afa6e4f3f1a0afa5e4f3f1a5a4b7a4adaeb1aca4afb5e4f3f1a5a8b3a4a2b5aeb3e4f3f1a0afa5e4f3f1afa4b6e4f3f1b1b3aea6b3a0ace4f3f1aca0afa0a6a4b3e7a0acb1faa3aea5b8fc88e4f3f1b3a4a2aeacaca4afa5e4f3f1b5a9a8b2e4f3f1b1a0a6a4e4f280e4f3f18ca8a2a9a4adada4e484f3e4f9f1e4f8f8b2e4f3f191ada0a2a4e4f3f183b3a4a0b2b5e4f3f182a0afa2a4b3e4f3f193a4b2aeb4b3a2a4e4f3f182a4afb5a4b3e4f3f1a0afafaeb4afa2a4b2e4f3f1afa4b6e4f3f1a7b4afa5b3a0a8b2a8afa6e4f3f1a0afa5e4f3f1a5a4b7a4adaeb1aca4afb5e4f3f1a5a8b3a4a2b5aeb3e4f3f1a0afa5e4f3f1afa4b6e4f3f1b1b3aea6b3a0ace4f3f1aca0afa0a6a4b3efe4f18098aeb4e4f3f1a2a0afe4f3f1b3a4a0a5e4f3f1a8b5e4f3f1aeafe4f280e4f3f1a9b5b5b1e4f280e4f387e4f387acb8b7a0adada4b8afa4b6b2efa2aeace4f387a3b4b2a8afa4b2b2e4f387aca8a2a9a4adada4b2ecb1ada0a2a4eca3b3a4a0b2b5eca2a0afa2a4b3ecb3a4b2aeb4b3a2a4eca2a4afb5a4b3eca0afafaeb4afa2a4b2ecafa4b6eca7b4afa5b3a0a8b2a8afa6eca0afa5eca5a4b7a4adaeb1aca4afb5eca5a8b3a4a2b5aeb3eca0afa5ecafa4b6ecb1b3aea6b3a0acecaca0afa0a6a4b3e4f387" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
								<i class="fa fa-envelope-o pull-left"></i>
							</a>
							
							<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
								<i class="fa fa-print pull-left"></i>
							</a>
						</div>
						<div class="clearfix"></div>
										
					<div class="entry-content" itemprop="text"><p><span class="gallery gallery-columns-2 gallery-size-medium rps-image-gallery-format-legacy rps-image-gallery-theme-default rps-image-gallery-columns-no-responsive rps-image-gallery rps-image-gallery-no-masonry rps-image-gallery-no-heading rps-image-gallery-caption rps-image-gallery-no-social rps-image-gallery-default-gallery-style " style="text-align:left" pageSize="0" currentPage="0" ></p>
<dl class="gallery-item gallery-item-begin-row">
<dt class="gallery-icon portrait"><a href="http://myvalleynews.com/wp-content/uploads/2017/12/12-1-17-BUS-Michelle’s-Place-Announces-New-photo-2-683x1024.jpg" title="&amp;lt;div class=&amp;quot;fancybox-title-heading&amp;quot;&amp;gt;12-1-17-BUS-Michelle’s Place Announces New-photo-2&amp;lt;/div&amp;gt;&amp;lt;div class=&amp;quot;fancybox-title-caption&amp;quot;&amp;gt;Jaimie Denton is the new director of fundraising and development for Michelle’s Place Breast Cancer Resource Center, after transitioning out of her previous work experience in the property management industry. Courtesy photo&amp;lt;/div&amp;gt;"><img src="http://myvalleynews.com/wp-content/uploads/2017/12/12-1-17-BUS-Michelle’s-Place-Announces-New-photo-2-200x300.jpg" alt="12-1-17-BUS-Michelle’s Place Announces New-photo-2" title="12-1-17-BUS-Michelle’s Place Announces New-photo-2" class="attachment-thumbnail" width="200" height="300" srcset="http://myvalleynews.com/wp-content/uploads/2017/12/12-1-17-BUS-Michelle’s-Place-Announces-New-photo-2-200x300.jpg 200w, http://myvalleynews.com/wp-content/uploads/2017/12/12-1-17-BUS-Michelle’s-Place-Announces-New-photo-2-683x1024.jpg 683w, http://myvalleynews.com/wp-content/uploads/2017/12/12-1-17-BUS-Michelle’s-Place-Announces-New-photo-2-570x855.jpg 570w, http://myvalleynews.com/wp-content/uploads/2017/12/12-1-17-BUS-Michelle’s-Place-Announces-New-photo-2-701x1052.jpg 701w, http://myvalleynews.com/wp-content/uploads/2017/12/12-1-17-BUS-Michelle’s-Place-Announces-New-photo-2.jpg 800w" sizes="(max-width: 200px) 100vw, 200px"></a></dt>
<dd class="wp-caption-text gallery-caption">
<div style="text-align:left">Jaimie Denton is the new director of fundraising and development for Michelle’s Place Breast Cancer Resource Center, after transitioning out of her previous work experience in the property management industry. Courtesy photo</div>
</dd>
</dl>
<dl class="gallery-item gallery-item-end-row">
<dt class="gallery-icon portrait"><a href="http://myvalleynews.com/wp-content/uploads/2017/12/12-1-17-BUS-Michelle’s-Place-Announces-New-photo-1-683x1024.jpg" title="&amp;lt;div class=&amp;quot;fancybox-title-heading&amp;quot;&amp;gt;12-1-17-BUS-Michelle’s Place Announces New-photo-1&amp;lt;/div&amp;gt;&amp;lt;div class=&amp;quot;fancybox-title-caption&amp;quot;&amp;gt;Melissa Rada is the new program manager for Michelle’s Place Breast Cancer Resource Center, working with clients and health professionals as needed. Courtesy photo&amp;lt;/div&amp;gt;"><img src="http://myvalleynews.com/wp-content/uploads/2017/12/12-1-17-BUS-Michelle’s-Place-Announces-New-photo-1-200x300.jpg" alt="12-1-17-BUS-Michelle’s Place Announces New-photo-1" title="12-1-17-BUS-Michelle’s Place Announces New-photo-1" class="attachment-thumbnail last" width="200" height="300" srcset="http://myvalleynews.com/wp-content/uploads/2017/12/12-1-17-BUS-Michelle’s-Place-Announces-New-photo-1-200x300.jpg 200w, http://myvalleynews.com/wp-content/uploads/2017/12/12-1-17-BUS-Michelle’s-Place-Announces-New-photo-1-683x1024.jpg 683w, http://myvalleynews.com/wp-content/uploads/2017/12/12-1-17-BUS-Michelle’s-Place-Announces-New-photo-1-570x855.jpg 570w, http://myvalleynews.com/wp-content/uploads/2017/12/12-1-17-BUS-Michelle’s-Place-Announces-New-photo-1-701x1052.jpg 701w, http://myvalleynews.com/wp-content/uploads/2017/12/12-1-17-BUS-Michelle’s-Place-Announces-New-photo-1.jpg 800w" sizes="(max-width: 200px) 100vw, 200px"></a></dt>
<dd class="wp-caption-text gallery-caption">
<div style="text-align:left">Melissa Rada is the new program manager for Michelle’s Place Breast Cancer Resource Center, working with clients and health professionals as needed. Courtesy photo</div>
</dd>
</dl>
<p><br style="clear:both;"></span></p>
<p>TEMECULA – Michelle’s Place Breast Cancer Resource Center, a support organization serving those living with breast cancer since 2001, has announced the selection of Jaimie Denton as its new fundraising and development director, and Melissa Rada as the new program manager.</p>
<p>“We are thrilled to have Jaimie join our team, and we look forward to Jaimie applying her previous knowledge, experience and expertise to help Michelle’s Place to grow and expand,” Kim Gerrish, Michelle’s Place executive director.</p>
<p><a name="_SG_02f79eb7e5254758a7246a71b06e1119"></a> Denton has stepped into the fundraising role to grow, sustain and nurture relationships within the community, Gerrish said. Denton transitioned to Michelle’s Place from a career in property management in the greater Los Angeles and Orange County regions.</p>
<p>“I am thrilled to be a part of the Michelle’s Place team,” Denton said. “Majority of my career has been spent in the property management industry, and I look forward to bringing my knowledge and experience into the nonprofit sector to further advance our mission and community support.”</p>
<p>Rada joined Michelle’s Place at the beginning of 2017 as a volunteer. Through volunteering, she realized her passion for helping others. With her degree in public health, she said she wanted to find a way to integrate her education with her passion for nonprofit work.</p>
<p>“We are very pleased to announce this appointment,” Gerrish said. “Melissa will bring leadership and creativity to the Center’s programs and a deep sense of commitment to our clients.”</p>
<p>Gerrish said Rada sees the value in education and wants to promote and provide resources to her community to encourage optimum health for all. Her passion for health and fitness has become a lifelong journey, she said, constantly researching the most current trends and scientific studies.</p>
<p>Rada grew up in the Murrieta community, played soccer for local club teams, went to high school at Murrieta Valley and received her bachelor’s degree in public health from California Baptist University.</p>
<p>As the new program manager, she will be working to create programs for all Michelle’s Place clients, such as yoga, reiki and educational seminars. Also, she will work with the physicians and health professionals in the area to bring more education to Michelle’s Place.</p>
<p>Michelle’s Place Breast Cancer Resource Center is a nonprofit organization, empowering individuals and families dealing with breast cancer through education and support services.</p>
</div><p class="posttags"><i class="fa fa-tags"></i> <a href="http://myvalleynews.com/tag/jaimie-denton/" rel="tag">Jaimie Denton</a>, <a href="http://myvalleynews.com/tag/melissa-rada/" rel="tag">Melissa Rada</a>, <a href="http://myvalleynews.com/tag/michelles-place-breast-cancer-resource-center/" rel="tag">Michelle's Place Breast Cancer Resource Center</a></p>

<div class="single_postmeta">
    <img alt='' src='http://0.gravatar.com/avatar/ca01b7c9cabf771d29923b5e2eb81872?s=95&#038;r=g' srcset='http://0.gravatar.com/avatar/ca01b7c9cabf771d29923b5e2eb81872?s=190&amp;r=g 2x' class='avatar avatar-95 photo' height='95' width='95' />    <p>
        <strong class="entry-title">Michelle’s Place Breast Cancer Resource Center announces new fundraising and development director and new program manager</strong> added by <a href="http://myvalleynews.com/author/kramos/" rel="author" class="author vcard"><span class="fn">Newsroom</span></a> on <time class="published updated" datetime="December 1, 2017T7:03 pm">December 1, 2017</time>                                    
        <br />
        <a class="block" href="http://myvalleynews.com/author/kramos/">
            View all posts by Newsroom &rarr;        </a>
    </p>
    <p></p>
</div>


					
<div id="comments" class="gabfire-comments">
	
	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/business/michelles-place-breast-cancer-resource-center-announces-new-fundraising-and-development-director-and-new-program-manager/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://myvalleynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='150840' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7adb93f135" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="110"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->				</article>
				
						
							
		</section><!-- articles-wrapper -->
		</main><!-- col-md-8 -->	

		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
		
		<aside id="gabfire_simplead_widget-5" class="widget gabfire_simplead_widget"><div class="widgetinner"><!-- MVN_MREC_TOP_IP -->
<div id='div-gpt-ad-1426823518421-4' style='width:300px; height:250px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/ddc5a536/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426823518421-4'); });
</script>
</div><div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-6" class="widget gabfire_simplead_widget"><div class="widgetinner"><!-- MVN_MREC_LOW_IP -->
<div id='div-gpt-ad-1426823518421-2' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426823518421-2'); });
</script>
</div><div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-13" class="widget gabfire_simplead_widget"><div class="widgetinner"><a href="http://q1033.iheart.com/"><img src="http://myvalleynews.com/wp-content/uploads/2016/01/iheart.jpg" alt="" /></a><div class='clear'></div></div></aside>
		
	</div>
</div>		</div>	

	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
						
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
				<aside id="gabfire_simplead_widget-23" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout="image-middle"
     data-ad-layout-key="-ek+6r-1x-hv+149"
     data-ad-client="ca-pub-4710387105835662"
     data-ad-slot="3938955998"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
				<aside id="gabfire_simplead_widget-24" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-4710387105835662"
     data-ad-slot="6234958602"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
				<aside id="gabfire_simplead_widget-25" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout="image-middle"
     data-ad-layout-key="-dx+4k-1o-dp+17g"
     data-ad-client="ca-pub-4710387105835662"
     data-ad-slot="3247501486"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
			</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					951-763-5510 | 1588 S. Mission Rd. Suite 201, Fallbrook CA 92028				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					Valley News | Copyright &copy; 2016 <a href="http://www.dailysocal.com/corp" target="_blank">Village News, Inc.</a> | All Rights Reserved.
							<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://myvalleynews.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://myvalleynews.com/wp-content/plugins/rps-image-gallery/dependencies/fancybox/jquery.easing-1.3.pack.2.js?ver=1.3'></script>
<script type='text/javascript' src='http://myvalleynews.com/wp-content/plugins/rps-image-gallery/dependencies/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://myvalleynews.com/wp-content/plugins/rps-image-gallery/dependencies/pagination.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://myvalleynews.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://myvalleynews.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://myvalleynews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>