<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head><link rel="stylesheet" type="text/css" href="http://myvalleynews.com/wp-content/cache/minify/fa5f9.css" media="all" />


<meta name="sniply-options" content="block" />
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width">
	
	<title>Partial solar eclipse viewed by hundreds at Marna O’Brien Park | Valley News</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://myvalleynews.com/xmlrpc.php">
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://myvalleynews.com/feed/" />	
	<link rel="pingback" href="http://myvalleynews.com/xmlrpc.php" />	
	
	<!--[if lt IE 9]>
	<script src="http://myvalleynews.com/wp-content/themes/advanced-newspaper/inc/js/html5.js"></script>
	<![endif]-->	
	
	
<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="keywords" content="John Garrett, Marna O&#039;Brien Park, partial solar eclipse, solar eclipse, Temecula Valley Astronomers Club"/>
<link rel="canonical" href="http://myvalleynews.com/local/partial-solar-eclipse-viewed-hundreds-marna-obrien-park/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Partial solar eclipse viewed by hundreds at Marna O’Brien Park | Valley News" />
<meta property="og:url" content="http://myvalleynews.com/local/partial-solar-eclipse-viewed-hundreds-marna-obrien-park/" />
<meta property="og:site_name" content="Valley News" />
<meta property="article:tag" content="John Garrett" />
<meta property="article:tag" content="Marna O&#039;Brien Park" />
<meta property="article:tag" content="partial solar eclipse" />
<meta property="article:tag" content="solar eclipse" />
<meta property="article:tag" content="Temecula Valley Astronomers Club" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2017-08-23T12:57:57-07:00" />
<meta property="fb:app_id" content="915707351819778" />
<meta property="og:image" content="http://myvalleynews.com/wp-content/uploads/2017/08/8-25-17-SF-ENT-Solar-Eclipse-photo-12.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Partial solar eclipse viewed by hundreds at Marna O’Brien Park | Valley News" />
<meta name="twitter:image" content="http://myvalleynews.com/wp-content/uploads/2017/08/8-25-17-SF-ENT-Solar-Eclipse-photo-12.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Valley News &raquo; Feed" href="http://myvalleynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Valley News &raquo; Comments Feed" href="http://myvalleynews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Valley News &raquo; iCal Feed" href="http://myvalleynews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Valley News &raquo; Partial solar eclipse viewed by hundreds at Marna O’Brien Park Comments Feed" href="http://myvalleynews.com/local/partial-solar-eclipse-viewed-hundreds-marna-obrien-park/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/myvalleynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>











<script type="text/javascript" src="http://myvalleynews.com/wp-content/cache/minify/3ea10.js"></script>






<link rel='https://api.w.org/' href='http://myvalleynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://myvalleynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://myvalleynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://myvalleynews.com/?p=145376' />
<link rel="alternate" type="application/json+oembed" href="http://myvalleynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmyvalleynews.com%2Flocal%2Fpartial-solar-eclipse-viewed-hundreds-marna-obrien-park%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://myvalleynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmyvalleynews.com%2Flocal%2Fpartial-solar-eclipse-viewed-hundreds-marna-obrien-park%2F&#038;format=xml" />
			<meta property="fb:pages" content="153744111368888" />
							<meta property="ia:markup_url" content="http://myvalleynews.com/local/partial-solar-eclipse-viewed-hundreds-marna-obrien-park/?ia_markup=1" />
				<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://myvalleynews.com"><link rel="https://theeventscalendar.com" href="http://myvalleynews.com/wp-json/tribe/events/v1/" /><link rel="shortcut icon" href="http://myvalleynews.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" /><!-- Custom Styling -->
<style type="text/css">
.Header_Leaderboard {max-width:100%}</style>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul,.productsnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li,.productsnav > li ').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);						
					
					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});					
					
					/* Slide to ID & remove 80px as top offset (for navigation) when sliding down */
					$('a[href*="#respond"]:not([href="#"])').click(function() {
						if (location.pathname.replace(/^\//, '') == this.pathname.replace(/^\//, '') || location.hostname == this.hostname) {

							var target = $(this.hash);
							target = target.length ? target : $('[name=' + this.hash.slice(1) + ']');
							if (target.length) {
								$('html,body').animate({
									scrollTop: target.offset().top - 65
								}, 1000);
								return false;
							}
						}
					});						
					
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$(".showlogin,.showcoupon,.shipping-calculator-button").click(function(){
						$('.login').toggleclass();
					});	
					$('.type-product br,#ship-to-different-address br').remove();
				});
			})(jQuery);
			</script>
		<style type="text/css" media="screen">body {font-size: 14px;font-family: tahoma;font-weight: normal;color: #555555;background: url(http://myvalleynews.com/wp-content/themes/advanced-newspaper/framework/images/patterns/subtle-1.jpg) repeat;}article p,.entry p {font-size: 14px;font-family: tahoma;font-weight: normal;color: #555555;}.entry-title,.entry-title.large-posttitle, .widgettitle{font-family: Roboto Condensed !important }</style>
<script>
// Load GPT asynchronously
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
})();

</script>

<script>

// GPT slots
var gptAdSlots = [];
googletag.cmd.push(function() {

// LEADERBOARD 01
var mapping1 = googletag.sizeMapping().
addSize([1050, 200], [728, 90]).
addSize([1024, 768], [728, 90]).
addSize([980, 690], [728, 90]).
addSize([750, 200], [728, 90]).
addSize([640, 480], [468, 60]).
addSize([0, 0], [468, 60]).
// Fits browsers of any size smaller than 640 x 480
build();

// LREC
var mapping2 = googletag.sizeMapping().
addSize([1050, 200], [300, 250]).
addSize([1024, 768], [300, 250]).
addSize([980, 690], [200, 200]).
addSize([750, 200], [200, 200]).
addSize([640, 480], [200, 200]).
addSize([0, 0], [300, 250]).
// Fits browsers of any size smaller than 640 x 480
build();

// CUSTOM
var mapping3 = googletag.sizeMapping().
addSize([1050, 200], [315, 90]).
addSize([1024, 768], [315, 90]).
addSize([980, 690], [315, 90]).
addSize([750, 200], [315, 90]).
addSize([640, 480], []).
addSize([0, 0], [315, 90]).
// Fits browsers of any size smaller than 640 x 480
build();

// SKYSCRAPER
var mapping4 = googletag.sizeMapping().
addSize([1050, 200], [120, 600]).
addSize([1024, 768], [120, 600]).
addSize([980, 690], [120, 600]).
addSize([750, 200], [120, 600]).
addSize([640, 480], [120, 600]).
addSize([0, 0], [120, 600]).
// Fits browsers of any size smaller than 640 x 480
build();

// MREC
var mapping5 = googletag.sizeMapping().
addSize([1050, 200], [300, 250]).
addSize([1024, 768], [300, 250]).
addSize([980, 690], [200, 200]).
addSize([750, 200], [200, 200]).
addSize([640, 480], [200, 200]).
addSize([0, 0], [300, 250]).
// Fits browsers of any size smaller than 640 x 480
build();

   // Define the GPT slot
     
   gptAdSlots[0] = 
     googletag.defineSlot('/98062879/MVN_LEADERBOARD_RS', [[468, 60], [728, 90]], 'div-gpt-ad-1427004924456-0').
     defineSizeMapping(mapping1).
     addService(googletag.pubads());    

   gptAdSlots[1] =     
     googletag.defineSlot('/98062879/MVN_MREC_LOW_FP', [[200, 200], [300, 250]], 'div-gpt-ad-1426823518421-1').
     defineSizeMapping(mapping5).
     addService(googletag.pubads());

   gptAdSlots[2] =     
     googletag.defineSlot('/98062879/MVN_MREC_LOW_IP', [[200, 200], [300, 250]], 'div-gpt-ad-1426823518421-2').
     defineSizeMapping(mapping5).
     addService(googletag.pubads());

   gptAdSlots[3] =     
     googletag.defineSlot('/98062879/MVN_MREC_TOP_FP', [[200, 200], [300, 250]], 'div-gpt-ad-1426823518421-3').
     defineSizeMapping(mapping2).
     addService(googletag.pubads());

   gptAdSlots[4] =     
     googletag.defineSlot('/98062879/MVN_MREC_TOP_IP', [[200, 200], [300, 250]], 'div-gpt-ad-1426823518421-4').
     defineSizeMapping(mapping2).
     addService(googletag.pubads());

   gptAdSlots[5] =     
     googletag.defineSlot('/98062879/MVN_SKYSCRAPER_CAT', [[120, 600]], 'div-gpt-ad-1426823518421-5').
     defineSizeMapping(mapping4).
     addService(googletag.pubads());

   gptAdSlots[6] =     
     googletag.defineSlot('/98062879/MVN_SKYSCRAPER_FP', [[120, 600]], 'div-gpt-ad-1426823518421-6').
     defineSizeMapping(mapping4).
     addService(googletag.pubads());

   gptAdSlots[7] =     
     googletag.defineSlot('/98062879/MVN_SKYSCRAPER_IP', [[120, 600]], 'div-gpt-ad-1426823518421-7').
     defineSizeMapping(mapping4).
     addService(googletag.pubads());

   googletag.pubads().setTargeting("test","responsive");

   // Start ad fetching
   googletag.enableServices();
});
</script>

<!-- Google Analytics Code -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58606394-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '572572046258488');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=572572046258488&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<meta property="fb:pages" content="153744111368888" />

<meta property="fb:use_automatic_ad_placement" content="enable=true ad_density=default">

<meta property="fb:op-recirculation-ads" content="placement_id="141705889759718_141714459758861">

<!-- Google Adsense Page-level Code -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4710387105835662",
    enable_page_level_ads: true
  });
</script>

</head>

<body class="single single-post postid-145376 single-format-standard tribe-no-js body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<center><aside id="gabfire_simplead_widget-10" class="widget gabfire_simplead_widget"><div class="widgetinner"><center>
<!-- MVN_LEADERBOARD_RS -->
<div id='div-gpt-ad-1427004924456-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427004924456-0'); });
</script>
</div>
</center><div class='clear'></div></div></aside>
</center><br >

<!-- Facebook SDK Code -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '141705889759718',
      xfbml      : true,
      version    : 'v2.10'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

<div class="container">


	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
										 
											<li class="pull-right social_header">
															<a class="socialsite-facebook" href="https://www.facebook.com/TemeculaValleyNews" title="Facebook" rel="nofollow"><span>Friend on Facebook</span>
									<i class="fa fa-facebook pull-left"></i>
								</a>
							
															<a class="socialsite-twitter" href="https://twitter.com/thevalleynews" title="Twitter" rel="nofollow"><span>Follow on Facebook</span>
									<i class="fa fa-twitter pull-left"></i>
								</a>
							
							
							
														
														
							
														
															<a class="socialsite-youtube" href="https://www.youtube.com/user/ValleyNewsNetwork" title="Youtube" rel="nofollow"><span>Watch on YouTube</span>
									<i class="fa fa-youtube pull-left"></i>
								</a>
								

															

							<a class="socialsite-rss" href="http://myvalleynews.com/feed/" title="Site feed" rel="nofollow">
								<span>Subscribe to RSS</span> <i class="fa fa-rss pull-left"></i>
							</a>
						</li>
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="http://myvalleynews.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											<a href="http://myvalleynews.com/" title="Find local breaking news, and the latest stories on sports and entertainment for Temecula, Murrieta, Wildomar, Menifee, Lake Elsinore, and Southwest Riverside County">
							<img src="http://myvalleynews.com/wp-content/uploads/2016/08/VALLEYLOGO4.png" id="header_banner" alt="Valley News" title="Valley News"/>
						</a>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="http://myvalleynews.com/">HOME</a></li>
						<li id="menu-item-109639" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-109639"><a href="http://myvalleynews.com/category/most-relevant/">News</a>
<ul class="sub-menu">
	<li id="menu-item-110083" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110083"><a href="http://myvalleynews.com/category/local/">Local News</a></li>
	<li id="menu-item-120912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120912"><a href="http://myvalleynews.com/category/politics/">Politics</a></li>
	<li id="menu-item-128548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128548"><a href="http://myvalleynews.com/category/elections/">Elections</a></li>
	<li id="menu-item-110082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110082"><a href="http://myvalleynews.com/category/regional-news/">SoCal</a></li>
	<li id="menu-item-110081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110081"><a href="http://myvalleynews.com/category/national/">National</a></li>
	<li id="menu-item-109640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109640"><a href="http://myvalleynews.com/category/national/">World News</a></li>
	<li id="menu-item-91383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91383"><a href="http://myvalleynews.com/category/opinion/">Op/Ed</a></li>
</ul>
</li>
<li id="menu-item-91379" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-91379"><a href="http://myvalleynews.com/category/local/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-109624" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-109624"><a href="http://myvalleynews.com/category/local/">Southwest Rivco</a>
	<ul class="sub-menu">
		<li id="menu-item-109633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109633"><a href="http://myvalleynews.com/category/local/temecula/">Temecula</a></li>
		<li id="menu-item-109630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109630"><a href="http://myvalleynews.com/category/local/murrieta/">Murrieta</a></li>
		<li id="menu-item-109629" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109629"><a href="http://myvalleynews.com/category/local/menifee/">Menifee</a></li>
		<li id="menu-item-110084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110084"><a href="http://myvalleynews.com/category/regional-news/moreno-valley/">Moreno Valley</a></li>
		<li id="menu-item-109636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109636"><a href="http://myvalleynews.com/category/local/wildomar/">Wildomar</a></li>
		<li id="menu-item-109625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109625"><a href="http://myvalleynews.com/category/local/aguanga/">Aguanga</a></li>
		<li id="menu-item-109631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109631"><a href="http://myvalleynews.com/category/regional-news/corona/">Corona</a></li>
		<li id="menu-item-109626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109626"><a href="http://myvalleynews.com/category/local/french-valley/">French Valley</a></li>
		<li id="menu-item-109627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109627"><a href="http://myvalleynews.com/category/local/hemet/">Hemet</a></li>
		<li id="menu-item-109628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109628"><a href="http://myvalleynews.com/category/local/lake-elsinore/">Lake Elsinore</a></li>
		<li id="menu-item-109632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109632"><a href="http://myvalleynews.com/category/regional-news/perris/">Perris</a></li>
		<li id="menu-item-109635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109635"><a href="http://myvalleynews.com/category/local/sun-city/">Sun City</a></li>
		<li id="menu-item-109634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109634"><a href="http://myvalleynews.com/category/local/san-jacinto/">San Jacinto</a></li>
		<li id="menu-item-110085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110085"><a href="http://myvalleynews.com/category/regional-news/norco/">Norco</a></li>
	</ul>
</li>
	<li id="menu-item-91375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91375"><a href="http://myvalleynews.com/category/education/">Education</a></li>
	<li id="menu-item-110088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110088"><a href="http://myvalleynews.com/category/fire/">Fire</a></li>
	<li id="menu-item-91387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91387"><a href="http://myvalleynews.com/category/sheriffs-log/">Sheriff&#8217;s Log</a></li>
	<li id="menu-item-91386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91386"><a href="http://myvalleynews.com/category/regional-news/">SoCal News</a>
	<ul class="sub-menu">
		<li id="menu-item-110086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110086"><a href="http://myvalleynews.com/category/regional-news/imperial-county/">Imperial County</a></li>
		<li id="menu-item-110087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110087"><a href="http://myvalleynews.com/category/regional-news/orange-county/">Orange County</a></li>
		<li id="menu-item-106140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106140"><a href="http://myvalleynews.com/category/regional-news/los-angeles-county/">Los Angeles County</a></li>
		<li id="menu-item-106137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106137"><a href="http://myvalleynews.com/category/regional-news/riverside-county/">Riverside County</a></li>
		<li id="menu-item-106138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106138"><a href="http://myvalleynews.com/category/regional-news/san-bernardino/">San Bernardino</a></li>
		<li id="menu-item-106139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106139"><a href="http://myvalleynews.com/category/regional-news/san-diego-county/">San Diego County</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-53959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53959"><a href="http://myvalleynews.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-90976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90976"><a href="http://myvalleynews.com/category/restaurants/">Dining</a>
	<ul class="sub-menu">
		<li id="menu-item-91377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91377"><a href="http://myvalleynews.com/category/food/">Dining Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-91373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91373"><a href="http://myvalleynews.com/category/arts/">Arts</a></li>
	<li id="menu-item-106136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106136"><a href="http://myvalleynews.com/category/entertainment/celebrity-news/">Celebrity News</a></li>
	<li id="menu-item-91384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91384"><a href="http://myvalleynews.com/category/outandabout/">Out and About</a></li>
	<li id="menu-item-110089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110089"><a href="http://myvalleynews.com/category/entertainment/music-scene/">Music Scene</a></li>
</ul>
</li>
<li id="menu-item-91374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91374"><a href="http://myvalleynews.com/category/business/">Business</a></li>
<li id="menu-item-53962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53962"><a href="http://myvalleynews.com/category/sports/">Sports</a></li>
<li id="menu-item-112758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112758"><a href="http://myvalleynews.com/traffic/">Live Traffic</a></li>
<li id="menu-item-91388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91388"><a href="http://myvalleynews.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-90975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90975"><a href="http://myvalleynews.com/category/announcements/">Announcements</a></li>
	<li id="menu-item-91376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91376"><a href="http://myvalleynews.com/category/religion/">Faith</a></li>
	<li id="menu-item-90977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90977"><a href="http://myvalleynews.com/category/health/">Health</a></li>
	<li id="menu-item-91380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91380"><a href="http://myvalleynews.com/category/military/">Military</a></li>
	<li id="menu-item-91381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91381"><a href="http://myvalleynews.com/category/motor/">Motor Scene</a></li>
	<li id="menu-item-90978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90978"><a href="http://myvalleynews.com/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-91382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91382"><a href="http://myvalleynews.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-91385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91385"><a href="http://myvalleynews.com/category/petsoftheweek/">Pets</a></li>
</ul>
</li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
						<li id="menu-item-53978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53978"><a href="http://villagenews.com">Village News</a></li>
<li id="menu-item-53979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53979"><a href="http://anzavalleyoutlook.com">Anza Valley Outlook</a></li>
<li id="menu-item-91693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91693"><a href="http://classifieds.reedermedia.com/">CLASSIFIEDS</a></li>
<li id="menu-item-91951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91951"><a href="http://myvalleynews.com/printed-edition-online/">Printed Edition (Online)</a></li>
<li id="menu-item-95469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95469"><a href="http://www.nuestravidahoy.com/">En Español</a></li>
<li id="menu-item-92299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92299"><a href="http://live.myvalleynews.com/events/">Events</a></li>
<li id="menu-item-91901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91901"><a href="https://www.reedermedia.com/corp/corporate-information/">About Us</a></li>
<li id="menu-item-91902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91902"><a href="https://www.reedermedia.com/corp/our-offices/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-125134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125134"><a href="https://visitor.r20.constantcontact.com/d.jsp?llr=ororgsdab&#038;p=oi&#038;m=1103343696430&#038;sit=knnebdbfb&#038;f=370dcd3d-d01e-4ab3-84aa-f6f9380e6c13">Sign up for our Newsletter</a></li>
	<li id="menu-item-91903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91903"><a href="https://www.reedermedia.com/corp/contact-the-editor/">Contact the editor</a></li>
	<li id="menu-item-91905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91905"><a href="https://www.reedermedia.com/corp/letters-to-the-editor/">Letters to the editor</a></li>
	<li id="menu-item-91906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91906"><a href="https://www.reedermedia.com/corp/inquire-about-advertising/">Inquire about advertising</a></li>
	<li id="menu-item-91907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91907"><a href="http://classifieds.reedermedia.com/">Inquire about Classifieds</a></li>
	<li id="menu-item-91908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91908"><a href="https://www.reedermedia.com/corp/comment-about-a-story/">Comment about a story</a></li>
	<li id="menu-item-91909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91909"><a href="https://www.reedermedia.com/corp/request-event-coverage/">Request Event Coverage</a></li>
	<li id="menu-item-91911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91911"><a href="https://www.reedermedia.com/corp/submit-a-press-release/">Submit a Press Release</a></li>
	<li id="menu-item-91912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91912"><a href="https://www.reedermedia.com/corp/submit-an-obituary/">Submit an Obituary</a></li>
	<li id="menu-item-91913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91913"><a href="https://www.reedermedia.com/corp/report-a-technical-issue-or-bug/">Report a technical issue</a></li>
</ul>
</li>
	
					</ul>
				</nav>				
				
			</div>
		</div>	
</header>
	
	<div class="row default">
				<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Partial solar eclipse viewed by hundreds at Marna O’Brien Park							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://myvalleynews.com/author/sgibson/" rel="author" class="fn" itemprop="name">Shane Gibson</a></span> on <time class="published updated" itemprop="datePublished" datetime="August 23, 2017T12:57 pm">August 23, 2017</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://myvalleynews.com/local/partial-solar-eclipse-viewed-hundreds-marna-obrien-park/#comments">1 Comment</a></span></p>						</div>	
					</div>
				</div>		
	
			
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-4710387105835662"
     data-ad-slot="4002535170"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

				
		<section class="article-wrapper">
		
							<article itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost" class="entry post-145376 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-menifee category-most-relevant tag-john-garrett tag-marna-obrien-park tag-partial-solar-eclipse tag-solar-eclipse tag-temecula-valley-astronomers-club last_archivepost">
					
											<div class="social-sharethis-post">
												
						
							<a href="http://www.facebook.com/sharer.php?u=http://myvalleynews.com/local/partial-solar-eclipse-viewed-hundreds-marna-obrien-park/&t=Partial solar eclipse viewed by hundreds at Marna O’Brien Park" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
								<i class="fa fa-facebook pull-left"></i>
							</a>

							<a href="http://twitter.com/home?status=Partial solar eclipse viewed by hundreds at Marna O’Brien Park => http://myvalleynews.com/local/partial-solar-eclipse-viewed-hundreds-marna-obrien-park/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
								<i class="fa fa-twitter pull-left"></i>
							</a>

							<a href="https://plus.google.com/share?url=http://myvalleynews.com/local/partial-solar-eclipse-viewed-hundreds-marna-obrien-park/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
								<i class="fa fa-google-plus pull-left"></i>
							</a>

							<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://myvalleynews.com/local/partial-solar-eclipse-viewed-hundreds-marna-obrien-park/&title=Partial solar eclipse viewed by hundreds at Marna O’Brien Park&summary=&source=Valley News" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
								<i class="fa fa-linkedin pull-left"></i>
							</a>

							<a class="pull-right" href="/cdn-cgi/l/email-protection#82bdefe3ebeef6edb8bdf1f7e0e8e7e1f6bfd4e3eeeee7fba7b0b2cce7f5f1a7b0b2a7b1c3a7b0b2d2e3f0f6ebe3eea7b0b2f1edeee3f0a7b0b2e7e1eeebf2f1e7a7b0b2f4ebe7f5e7e6a7b0b2e0fba7b0b2eaf7ece6f0e7e6f1a7b0b2e3f6a7b0b2cfe3f0ece3a7b0b2cda7c7b0a7bab2a7bbbbc0f0ebe7eca7b0b2d2e3f0e9a4e3eff2b9e0ede6fbbfcba7b0b2f0e7e1edefefe7ece6a7b0b2f6eaebf1a7b0b2f2e3e5e7a7b1c3a7b0b2d2e3f0f6ebe3eea7b0b2f1edeee3f0a7b0b2e7e1eeebf2f1e7a7b0b2f4ebe7f5e7e6a7b0b2e0fba7b0b2eaf7ece6f0e7e6f1a7b0b2e3f6a7b0b2cfe3f0ece3a7b0b2cda7c7b0a7bab2a7bbbbc0f0ebe7eca7b0b2d2e3f0e9aca7b2c3dbedf7a7b0b2e1e3eca7b0b2f0e7e3e6a7b0b2ebf6a7b0b2edeca7b1c3a7b0b2eaf6f6f2a7b1c3a7b0c4a7b0c4effbf4e3eeeee7fbece7f5f1ace1edefa7b0c4eeede1e3eea7b0c4f2e3f0f6ebe3eeaff1edeee3f0afe7e1eeebf2f1e7aff4ebe7f5e7e6afeaf7ece6f0e7e6f1afefe3f0ece3afede0f0ebe7ecaff2e3f0e9a7b0c4" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
								<i class="fa fa-envelope-o pull-left"></i>
							</a>
							
							<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
								<i class="fa fa-print pull-left"></i>
							</a>
						</div>
						<div class="clearfix"></div>
										
					<div class="entry-content" itemprop="text"><div class="gallery gallery-columns-1 gallery-size-large rps-image-gallery-format-legacy rps-image-gallery-theme-default rps-image-gallery-columns-no-responsive rps-image-gallery rps-image-gallery-no-heading rps-image-gallery-caption rps-image-gallery-default-gallery-style" style="text-align:left" pageSize="0" currentPage="0" >
<dl class="gallery-item ">
<dt class="gallery-icon landscape"><a href="http://myvalleynews.com/wp-content/uploads/2017/08/8-25-17-SF-ENT-Solar-Eclipse-photo-17-1024x683.jpg" title="&amp;lt;div class=&amp;quot;fancybox-title-heading&amp;quot;&amp;gt;8-25-17-sf-ent-solar-eclipse-photo-17&amp;lt;/div&amp;gt;&amp;lt;div class=&amp;quot;fancybox-title-caption&amp;quot;&amp;gt;&amp;lt;p&amp;gt;People observe the partial solar eclipse at Marna O’Brien Park in Wildomar, Aug. 21. Shane Gibson photo&amp;lt;/p&amp;gt;
&amp;lt;/div&amp;gt;"><img class="attachment-thumbnail" alt="8-25-17-sf-ent-solar-eclipse-photo-17" src="http://myvalleynews.com/wp-content/uploads/2017/08/8-25-17-SF-ENT-Solar-Eclipse-photo-17-1024x683.jpg" title="8-25-17-sf-ent-solar-eclipse-photo-17" /></a></dt>
<dd class="wp-caption-text gallery-caption">
<div style="text-align:left">
<p>People observe the partial solar eclipse at Marna O’Brien Park in Wildomar, Aug. 21. Shane Gibson photo</p>
</div>
</dd>
</dl>
<p><br style="clear:both;">
<dl class="gallery-item ">
<dt class="gallery-icon landscape"><a href="http://myvalleynews.com/wp-content/uploads/2017/08/8-25-17-SF-ENT-Solar-Eclipse-photo-16-1024x683.jpg" title="&amp;lt;div class=&amp;quot;fancybox-title-heading&amp;quot;&amp;gt;8-25-17-sf-ent-solar-eclipse-photo-16&amp;lt;/div&amp;gt;&amp;lt;div class=&amp;quot;fancybox-title-caption&amp;quot;&amp;gt;&amp;lt;p&amp;gt;Eileen Johnson safely looks at a magnified view of the partial solar eclipse through a telescope provided by amateur astronomer John Garrett at Marna O’Brien Park in Wildomar, Aug. 21. Shane Gibson photo&amp;lt;/p&amp;gt;
&amp;lt;/div&amp;gt;"><img class="attachment-thumbnail" alt="8-25-17-sf-ent-solar-eclipse-photo-16" src="http://myvalleynews.com/wp-content/uploads/2017/08/8-25-17-SF-ENT-Solar-Eclipse-photo-16-1024x683.jpg" title="8-25-17-sf-ent-solar-eclipse-photo-16" /></a></dt>
<dd class="wp-caption-text gallery-caption">
<div style="text-align:left">
<p>Eileen Johnson safely looks at a magnified view of the partial solar eclipse through a telescope provided by amateur astronomer John Garrett at Marna O’Brien Park in Wildomar, Aug. 21. Shane Gibson photo</p>
</div>
</dd>
</dl>
<p><br style="clear:both;">
<dl class="gallery-item ">
<dt class="gallery-icon portrait"><a href="http://myvalleynews.com/wp-content/uploads/2017/08/8-25-17-SF-ENT-Solar-Eclipse-photo-15-683x1024.jpg" title="&amp;lt;div class=&amp;quot;fancybox-title-heading&amp;quot;&amp;gt;8-25-17-sf-ent-solar-eclipse-photo-15&amp;lt;/div&amp;gt;&amp;lt;div class=&amp;quot;fancybox-title-caption&amp;quot;&amp;gt;&amp;lt;p&amp;gt;Solar eclipse observers use a variety of methods, like welders masks, to safely view the partial eclipse at Marna O’Brien Park in Wildomar, Aug. 21. Shane Gibson photo&amp;lt;/p&amp;gt;
&amp;lt;/div&amp;gt;"><img class="attachment-thumbnail" alt="8-25-17-sf-ent-solar-eclipse-photo-15" src="http://myvalleynews.com/wp-content/uploads/2017/08/8-25-17-SF-ENT-Solar-Eclipse-photo-15-683x1024.jpg" title="8-25-17-sf-ent-solar-eclipse-photo-15" /></a></dt>
<dd class="wp-caption-text gallery-caption">
<div style="text-align:left">
<p>Solar eclipse observers use a variety of methods, like welders masks, to safely view the partial eclipse at Marna O’Brien Park in Wildomar, Aug. 21. Shane Gibson photo</p>
</div>
</dd>
</dl>
<p><br style="clear:both;">
<dl class="gallery-item ">
<dt class="gallery-icon landscape"><a href="http://myvalleynews.com/wp-content/uploads/2017/08/8-25-17-SF-ENT-Solar-Eclipse-photo-14-1024x683.jpg" title="&amp;lt;div class=&amp;quot;fancybox-title-heading&amp;quot;&amp;gt;8-25-17-sf-ent-solar-eclipse-photo-14&amp;lt;/div&amp;gt;&amp;lt;div class=&amp;quot;fancybox-title-caption&amp;quot;&amp;gt;&amp;lt;p&amp;gt;Pat and Jim Gilmore safely observe the partial solar eclipse through a pinhole projector made out of a cereal box during a solar eclipse viewing party at Marna O’Brien Park in Wildomar, Aug. 21. Shane Gibson photo&amp;lt;/p&amp;gt;
&amp;lt;/div&amp;gt;"><img class="attachment-thumbnail" alt="8-25-17-sf-ent-solar-eclipse-photo-14" src="http://myvalleynews.com/wp-content/uploads/2017/08/8-25-17-SF-ENT-Solar-Eclipse-photo-14-1024x683.jpg" title="8-25-17-sf-ent-solar-eclipse-photo-14" /></a></dt>
<dd class="wp-caption-text gallery-caption">
<div style="text-align:left">
<p>Pat and Jim Gilmore safely observe the partial solar eclipse through a pinhole projector made out of a cereal box during a solar eclipse viewing party at Marna O’Brien Park in Wildomar, Aug. 21. Shane Gibson photo</p>
</div>
</dd>
</dl>
<p><br style="clear:both;">
<dl class="gallery-item ">
<dt class="gallery-icon landscape"><a href="http://myvalleynews.com/wp-content/uploads/2017/08/8-25-17-SF-ENT-Solar-Eclipse-photo-13-1024x683.jpg" title="&amp;lt;div class=&amp;quot;fancybox-title-heading&amp;quot;&amp;gt;8-25-17-sf-ent-solar-eclipse-photo-13&amp;lt;/div&amp;gt;&amp;lt;div class=&amp;quot;fancybox-title-caption&amp;quot;&amp;gt;&amp;lt;p&amp;gt;Dozens of people gather to observe the partial solar eclipse at Marna O’Brien Park in Wildomar, Aug. 21. Shane Gibson photo&amp;lt;/p&amp;gt;
&amp;lt;/div&amp;gt;"><img class="attachment-thumbnail" alt="8-25-17-sf-ent-solar-eclipse-photo-13" src="http://myvalleynews.com/wp-content/uploads/2017/08/8-25-17-SF-ENT-Solar-Eclipse-photo-13-1024x683.jpg" title="8-25-17-sf-ent-solar-eclipse-photo-13" /></a></dt>
<dd class="wp-caption-text gallery-caption">
<div style="text-align:left">
<p>Dozens of people gather to observe the partial solar eclipse at Marna O’Brien Park in Wildomar, Aug. 21. Shane Gibson photo</p>
</div>
</dd>
</dl>
<p><br style="clear:both;">
<dl class="gallery-item ">
<dt class="gallery-icon landscape"><a href="http://myvalleynews.com/wp-content/uploads/2017/08/8-25-17-SF-ENT-Solar-Eclipse-photo-12-1024x683.jpg" title="&amp;lt;div class=&amp;quot;fancybox-title-heading&amp;quot;&amp;gt;8-25-17-sf-ent-solar-eclipse-photo-12&amp;lt;/div&amp;gt;&amp;lt;div class=&amp;quot;fancybox-title-caption&amp;quot;&amp;gt;&amp;lt;p&amp;gt;Declan Kallberg, 10, views the partial solar eclipse through a solar viewing safe telescope at Marna O’Brien Park in Wildomar, Aug. 21. Shane Gibson photo&amp;lt;/p&amp;gt;
&amp;lt;/div&amp;gt;"><img class="attachment-thumbnail" alt="8-25-17-sf-ent-solar-eclipse-photo-12" src="http://myvalleynews.com/wp-content/uploads/2017/08/8-25-17-SF-ENT-Solar-Eclipse-photo-12-1024x683.jpg" title="8-25-17-sf-ent-solar-eclipse-photo-12" /></a></dt>
<dd class="wp-caption-text gallery-caption">
<div style="text-align:left">
<p>Declan Kallberg, 10, views the partial solar eclipse through a solar viewing safe telescope at Marna O’Brien Park in Wildomar, Aug. 21. Shane Gibson photo</p>
</div>
</dd>
</dl>
<p><br style="clear:both;">
<dl class="gallery-item ">
<dt class="gallery-icon portrait"><a href="http://myvalleynews.com/wp-content/uploads/2017/08/8-25-17-SF-ENT-Solar-Eclipse-photo-11-683x1024.jpg" title="&amp;lt;div class=&amp;quot;fancybox-title-heading&amp;quot;&amp;gt;8-25-17-sf-ent-solar-eclipse-photo-11&amp;lt;/div&amp;gt;&amp;lt;div class=&amp;quot;fancybox-title-caption&amp;quot;&amp;gt;&amp;lt;p&amp;gt;A Keplerian telescope designed for viewing a projected image of the sun shows the crescent shape of the partially obscured sun during a solar eclipse viewing party at Marna O’Brien Park in Wildomar, Aug. 21. Shane Gibson photo&amp;lt;/p&amp;gt;
&amp;lt;/div&amp;gt;"><img class="attachment-thumbnail" alt="8-25-17-sf-ent-solar-eclipse-photo-11" src="http://myvalleynews.com/wp-content/uploads/2017/08/8-25-17-SF-ENT-Solar-Eclipse-photo-11-683x1024.jpg" title="8-25-17-sf-ent-solar-eclipse-photo-11" /></a></dt>
<dd class="wp-caption-text gallery-caption">
<div style="text-align:left">
<p>A Keplerian telescope designed for viewing a projected image of the sun shows the crescent shape of the partially obscured sun during a solar eclipse viewing party at Marna O’Brien Park in Wildomar, Aug. 21. Shane Gibson photo</p>
</div>
</dd>
</dl>
<p><br style="clear:both;">
<dl class="gallery-item ">
<dt class="gallery-icon landscape"><a href="http://myvalleynews.com/wp-content/uploads/2017/08/8-25-17-SF-ENT-Solar-Eclipse-photo-10-1024x683.jpg" title="&amp;lt;div class=&amp;quot;fancybox-title-heading&amp;quot;&amp;gt;8-25-17-sf-ent-solar-eclipse-photo-10&amp;lt;/div&amp;gt;&amp;lt;div class=&amp;quot;fancybox-title-caption&amp;quot;&amp;gt;&amp;lt;p&amp;gt;People observe the partial solar eclipse at Marna O’Brien Park in Wildomar, Aug. 21. Shane Gibson photo&amp;lt;/p&amp;gt;
&amp;lt;/div&amp;gt;"><img class="attachment-thumbnail" alt="8-25-17-sf-ent-solar-eclipse-photo-10" src="http://myvalleynews.com/wp-content/uploads/2017/08/8-25-17-SF-ENT-Solar-Eclipse-photo-10-1024x683.jpg" title="8-25-17-sf-ent-solar-eclipse-photo-10" /></a></dt>
<dd class="wp-caption-text gallery-caption">
<div style="text-align:left">
<p>People observe the partial solar eclipse at Marna O’Brien Park in Wildomar, Aug. 21. Shane Gibson photo</p>
</div>
</dd>
</dl>
<p><br style="clear:both;">
<dl class="gallery-item ">
<dt class="gallery-icon portrait"><a href="http://myvalleynews.com/wp-content/uploads/2017/08/8-25-17-SF-ENT-Solar-Eclipse-photo-9-683x1024.jpg" title="&amp;lt;div class=&amp;quot;fancybox-title-heading&amp;quot;&amp;gt;8-25-17-sf-ent-solar-eclipse-photo-9&amp;lt;/div&amp;gt;&amp;lt;div class=&amp;quot;fancybox-title-caption&amp;quot;&amp;gt;&amp;lt;p&amp;gt;Jubilee Robinson and her son Navy, 2, look through the eyepiece of a solar safe viewing telescope provided amateur astronomer John Garrett, during a solar eclipse viewing party at Marna O’Brien Park in Wildomar, Aug. 21. Shane Gibson photo&amp;lt;/p&amp;gt;
&amp;lt;/div&amp;gt;"><img class="attachment-thumbnail" alt="8-25-17-sf-ent-solar-eclipse-photo-9" src="http://myvalleynews.com/wp-content/uploads/2017/08/8-25-17-SF-ENT-Solar-Eclipse-photo-9-683x1024.jpg" title="8-25-17-sf-ent-solar-eclipse-photo-9" /></a></dt>
<dd class="wp-caption-text gallery-caption">
<div style="text-align:left">
<p>Jubilee Robinson and her son Navy, 2, look through the eyepiece of a solar safe viewing telescope provided amateur astronomer John Garrett, during a solar eclipse viewing party at Marna O’Brien Park in Wildomar, Aug. 21. Shane Gibson photo</p>
</div>
</dd>
</dl>
<p><br style="clear:both;">
<dl class="gallery-item ">
<dt class="gallery-icon landscape"><a href="http://myvalleynews.com/wp-content/uploads/2017/08/8-25-17-SF-ENT-Solar-Eclipse-photo-8-1024x683.jpg" title="&amp;lt;div class=&amp;quot;fancybox-title-heading&amp;quot;&amp;gt;8-25-17-sf-ent-solar-eclipse-photo-8&amp;lt;/div&amp;gt;&amp;lt;div class=&amp;quot;fancybox-title-caption&amp;quot;&amp;gt;&amp;lt;p&amp;gt;Aubri Robinson, 9, reacts as she observes the moon obscure 60 percent of the sun during a solar eclipse viewing party at Marna O’Brien Park in Wildomar, Aug. 21.  Shane Gibson photo&amp;lt;/p&amp;gt;
&amp;lt;/div&amp;gt;"><img class="attachment-thumbnail" alt="8-25-17-sf-ent-solar-eclipse-photo-8" src="http://myvalleynews.com/wp-content/uploads/2017/08/8-25-17-SF-ENT-Solar-Eclipse-photo-8-1024x683.jpg" title="8-25-17-sf-ent-solar-eclipse-photo-8" /></a></dt>
<dd class="wp-caption-text gallery-caption">
<div style="text-align:left">
<p>Aubri Robinson, 9, reacts as she observes the moon obscure 60 percent of the sun during a solar eclipse viewing party at Marna O’Brien Park in Wildomar, Aug. 21.  Shane Gibson photo</p>
</div>
</dd>
</dl>
<p><br style="clear:both;">
<dl class="gallery-item ">
<dt class="gallery-icon landscape"><a href="http://myvalleynews.com/wp-content/uploads/2017/08/8-25-17-SF-ENT-Solar-Eclipse-photo-7-1024x683.jpg" title="&amp;lt;div class=&amp;quot;fancybox-title-heading&amp;quot;&amp;gt;8-25-17-sf-ent-solar-eclipse-photo-7&amp;lt;/div&amp;gt;&amp;lt;div class=&amp;quot;fancybox-title-caption&amp;quot;&amp;gt;&amp;lt;p&amp;gt;Amateur astronomer John Garrett, of the Temecula Valley Astronomers club, shares information with people observing the partial solar eclipse at Marna O’Brien Park in Wildomar, Aug. 21. Shane Gibson photo&amp;lt;/p&amp;gt;
&amp;lt;/div&amp;gt;"><img class="attachment-thumbnail" alt="8-25-17-sf-ent-solar-eclipse-photo-7" src="http://myvalleynews.com/wp-content/uploads/2017/08/8-25-17-SF-ENT-Solar-Eclipse-photo-7-1024x683.jpg" title="8-25-17-sf-ent-solar-eclipse-photo-7" /></a></dt>
<dd class="wp-caption-text gallery-caption">
<div style="text-align:left">
<p>Amateur astronomer John Garrett, of the Temecula Valley Astronomers club, shares information with people observing the partial solar eclipse at Marna O’Brien Park in Wildomar, Aug. 21. Shane Gibson photo</p>
</div>
</dd>
</dl>
<p><br style="clear:both;">
<dl class="gallery-item ">
<dt class="gallery-icon portrait"><a href="http://myvalleynews.com/wp-content/uploads/2017/08/8-25-17-SF-ENT-Solar-Eclipse-photo-6-683x1024.jpg" title="&amp;lt;div class=&amp;quot;fancybox-title-heading&amp;quot;&amp;gt;8-25-17-sf-ent-solar-eclipse-photo-6&amp;lt;/div&amp;gt;&amp;lt;div class=&amp;quot;fancybox-title-caption&amp;quot;&amp;gt;&amp;lt;p&amp;gt;Karen Wright smiles as she admires the partial solar eclipse at Marna O’Brien Park in Wildomar, Aug. 21.  Shane Gibson photo&amp;lt;/p&amp;gt;
&amp;lt;/div&amp;gt;"><img class="attachment-thumbnail" alt="8-25-17-sf-ent-solar-eclipse-photo-6" src="http://myvalleynews.com/wp-content/uploads/2017/08/8-25-17-SF-ENT-Solar-Eclipse-photo-6-683x1024.jpg" title="8-25-17-sf-ent-solar-eclipse-photo-6" /></a></dt>
<dd class="wp-caption-text gallery-caption">
<div style="text-align:left">
<p>Karen Wright smiles as she admires the partial solar eclipse at Marna O’Brien Park in Wildomar, Aug. 21.  Shane Gibson photo</p>
</div>
</dd>
</dl>
<p><br style="clear:both;">
<dl class="gallery-item ">
<dt class="gallery-icon landscape"><a href="http://myvalleynews.com/wp-content/uploads/2017/08/8-25-17-SF-ENT-Solar-Eclipse-photo-5-1024x683.jpg" title="&amp;lt;div class=&amp;quot;fancybox-title-heading&amp;quot;&amp;gt;8-25-17-sf-ent-solar-eclipse-photo-5&amp;lt;/div&amp;gt;&amp;lt;div class=&amp;quot;fancybox-title-caption&amp;quot;&amp;gt;&amp;lt;p&amp;gt;Daisy Curiel looks at a magnified view of the partial solar eclipse during a solar eclipse viewing party at Marna O’Brien Park in Wildomar, Aug. 21. Shane Gibson photo&amp;lt;/p&amp;gt;
&amp;lt;/div&amp;gt;"><img class="attachment-thumbnail" alt="8-25-17-sf-ent-solar-eclipse-photo-5" src="http://myvalleynews.com/wp-content/uploads/2017/08/8-25-17-SF-ENT-Solar-Eclipse-photo-5-1024x683.jpg" title="8-25-17-sf-ent-solar-eclipse-photo-5" /></a></dt>
<dd class="wp-caption-text gallery-caption">
<div style="text-align:left">
<p>Daisy Curiel looks at a magnified view of the partial solar eclipse during a solar eclipse viewing party at Marna O’Brien Park in Wildomar, Aug. 21. Shane Gibson photo</p>
</div>
</dd>
</dl>
<p><br style="clear:both;">
<dl class="gallery-item ">
<dt class="gallery-icon landscape"><a href="http://myvalleynews.com/wp-content/uploads/2017/08/8-25-17-SF-ENT-Solar-Eclipse-photo-4-1024x683.jpg" title="&amp;lt;div class=&amp;quot;fancybox-title-heading&amp;quot;&amp;gt;8-25-17-sf-ent-solar-eclipse-photo-4&amp;lt;/div&amp;gt;&amp;lt;div class=&amp;quot;fancybox-title-caption&amp;quot;&amp;gt;&amp;lt;p&amp;gt;People sit back and watch as the moon partially obscure the sun during a solar eclipse viewing party at Marna O’Brien Park in Wildomar, Aug. 21. Shane Gibson photo&amp;lt;/p&amp;gt;
&amp;lt;/div&amp;gt;"><img class="attachment-thumbnail" alt="8-25-17-sf-ent-solar-eclipse-photo-4" src="http://myvalleynews.com/wp-content/uploads/2017/08/8-25-17-SF-ENT-Solar-Eclipse-photo-4-1024x683.jpg" title="8-25-17-sf-ent-solar-eclipse-photo-4" /></a></dt>
<dd class="wp-caption-text gallery-caption">
<div style="text-align:left">
<p>People sit back and watch as the moon partially obscure the sun during a solar eclipse viewing party at Marna O’Brien Park in Wildomar, Aug. 21. Shane Gibson photo</p>
</div>
</dd>
</dl>
<p><br style="clear:both;">
<dl class="gallery-item ">
<dt class="gallery-icon landscape"><a href="http://myvalleynews.com/wp-content/uploads/2017/08/8-25-17-SF-ENT-Solar-Eclipse-photo-3-1024x683.jpg" title="&amp;lt;div class=&amp;quot;fancybox-title-heading&amp;quot;&amp;gt;8-25-17-sf-ent-solar-eclipse-photo-3&amp;lt;/div&amp;gt;&amp;lt;div class=&amp;quot;fancybox-title-caption&amp;quot;&amp;gt;&amp;lt;p&amp;gt;Amateur astronomer John Garrett, of the Temecula Valley Astronomers club, introduces himself and shares some information about the partial solar eclipse while people view the celestial event through his telescopes and other solar viewing apparatuses at Marna O’Brien Park in Wildomar, Aug. 21. Shane Gibson photo&amp;lt;/p&amp;gt;
&amp;lt;/div&amp;gt;"><img class="attachment-thumbnail" alt="8-25-17-sf-ent-solar-eclipse-photo-3" src="http://myvalleynews.com/wp-content/uploads/2017/08/8-25-17-SF-ENT-Solar-Eclipse-photo-3-1024x683.jpg" title="8-25-17-sf-ent-solar-eclipse-photo-3" /></a></dt>
<dd class="wp-caption-text gallery-caption">
<div style="text-align:left">
<p>Amateur astronomer John Garrett, of the Temecula Valley Astronomers club, introduces himself and shares some information about the partial solar eclipse while people view the celestial event through his telescopes and other solar viewing apparatuses at Marna O’Brien Park in Wildomar, Aug. 21. Shane Gibson photo</p>
</div>
</dd>
</dl>
<p><br style="clear:both;">
<dl class="gallery-item ">
<dt class="gallery-icon landscape"><a href="http://myvalleynews.com/wp-content/uploads/2017/08/8-25-17-SF-ENT-Solar-Eclipse-photo-2-1024x683.jpg" title="&amp;lt;div class=&amp;quot;fancybox-title-heading&amp;quot;&amp;gt;8-25-17-sf-ent-solar-eclipse-photo-2&amp;lt;/div&amp;gt;&amp;lt;div class=&amp;quot;fancybox-title-caption&amp;quot;&amp;gt;&amp;lt;p&amp;gt;Tom Ebel tests out a pair of solar eclipse glasses before the moon begins to partially obscure the sun during a viewing party at Marna O’Brien Park in Wildomar, Aug. 21. Shane Gibson photo&amp;lt;/p&amp;gt;
&amp;lt;/div&amp;gt;"><img class="attachment-thumbnail" alt="8-25-17-sf-ent-solar-eclipse-photo-2" src="http://myvalleynews.com/wp-content/uploads/2017/08/8-25-17-SF-ENT-Solar-Eclipse-photo-2-1024x683.jpg" title="8-25-17-sf-ent-solar-eclipse-photo-2" /></a></dt>
<dd class="wp-caption-text gallery-caption">
<div style="text-align:left">
<p>Tom Ebel tests out a pair of solar eclipse glasses before the moon begins to partially obscure the sun during a viewing party at Marna O’Brien Park in Wildomar, Aug. 21. Shane Gibson photo</p>
</div>
</dd>
</dl>
<p><br style="clear:both;">
<dl class="gallery-item ">
<dt class="gallery-icon landscape"><a href="http://myvalleynews.com/wp-content/uploads/2017/08/8-25-17-SF-ENT-Solar-Eclipse-photo-1-1024x683.jpg" title="&amp;lt;div class=&amp;quot;fancybox-title-heading&amp;quot;&amp;gt;8-25-17-sf-ent-solar-eclipse-photo-1&amp;lt;/div&amp;gt;&amp;lt;div class=&amp;quot;fancybox-title-caption&amp;quot;&amp;gt;&amp;lt;p&amp;gt;Early morning clouds begin dissipating as the sun rises before the start of a partial solar eclipse over Marna O’Brien Park in Wildomar, Aug. 21. Shane Gibson photo&amp;lt;/p&amp;gt;
&amp;lt;/div&amp;gt;"><img class="attachment-thumbnail" alt="8-25-17-sf-ent-solar-eclipse-photo-1" src="http://myvalleynews.com/wp-content/uploads/2017/08/8-25-17-SF-ENT-Solar-Eclipse-photo-1-1024x683.jpg" title="8-25-17-sf-ent-solar-eclipse-photo-1" /></a></dt>
<dd class="wp-caption-text gallery-caption">
<div style="text-align:left">
<p>Early morning clouds begin dissipating as the sun rises before the start of a partial solar eclipse over Marna O’Brien Park in Wildomar, Aug. 21. Shane Gibson photo</p>
</div>
</dd>
</dl>
<p><br style="clear:both;">
<dl class="gallery-item ">
<dt class="gallery-icon landscape"><a href="http://myvalleynews.com/wp-content/uploads/2017/08/8-25-17-SF-ENT-Solar-Eclipse-photo-18-1024x683.jpg" title="&amp;lt;div class=&amp;quot;fancybox-title-heading&amp;quot;&amp;gt;8-25-17-sf-ent-solar-eclipse-photo-18&amp;lt;/div&amp;gt;&amp;lt;div class=&amp;quot;fancybox-title-caption&amp;quot;&amp;gt;&amp;lt;p&amp;gt;Solar eclipse observers play with their shadows cast by a partially obscured sun during a solar eclipse viewing party at Marna O’Brien Park in Wildomar, Aug. 21. Shane Gibson photo&amp;lt;/p&amp;gt;
&amp;lt;/div&amp;gt;"><img class="attachment-thumbnail last" alt="8-25-17-sf-ent-solar-eclipse-photo-18" src="http://myvalleynews.com/wp-content/uploads/2017/08/8-25-17-SF-ENT-Solar-Eclipse-photo-18-1024x683.jpg" title="8-25-17-sf-ent-solar-eclipse-photo-18" /></a></dt>
<dd class="wp-caption-text gallery-caption">
<div style="text-align:left">
<p>Solar eclipse observers play with their shadows cast by a partially obscured sun during a solar eclipse viewing party at Marna O’Brien Park in Wildomar, Aug. 21. Shane Gibson photo</p>
</div>
</dd>
</dl>
<p><br style="clear:both;"></div>
</div><p class="posttags"><i class="fa fa-tags"></i> <a href="http://myvalleynews.com/tag/john-garrett/" rel="tag">John Garrett</a>, <a href="http://myvalleynews.com/tag/marna-obrien-park/" rel="tag">Marna O'Brien Park</a>, <a href="http://myvalleynews.com/tag/partial-solar-eclipse/" rel="tag">partial solar eclipse</a>, <a href="http://myvalleynews.com/tag/solar-eclipse/" rel="tag">solar eclipse</a>, <a href="http://myvalleynews.com/tag/temecula-valley-astronomers-club/" rel="tag">Temecula Valley Astronomers Club</a></p>

<div class="single_postmeta">
    <img alt='' src='http://1.gravatar.com/avatar/a4068f5ff50cd482a45e75e8dd881587?s=95&#038;r=g' srcset='http://1.gravatar.com/avatar/a4068f5ff50cd482a45e75e8dd881587?s=190&amp;r=g 2x' class='avatar avatar-95 photo' height='95' width='95' />    <p>
        <strong class="entry-title">Partial solar eclipse viewed by hundreds at Marna O’Brien Park</strong> added by <a href="http://myvalleynews.com/author/sgibson/" rel="author" class="author vcard"><span class="fn">Shane Gibson</span></a> on <time class="published updated" datetime="August 23, 2017T12:57 pm">August 23, 2017</time>                                    
        <br />
        <a class="block" href="http://myvalleynews.com/author/sgibson/">
            View all posts by Shane Gibson &rarr;        </a>
    </p>
    <p>Shane is a staff photographer with Valley News and Village News. Motivated by his pure passion for photojournalism, he is dedicated to bringing you accurate news images from within our great community.</p>
</div>


					
<div id="comments" class="gabfire-comments">
	
			<h3 id="comments-title">
			One Response to &#34;<span>Partial solar eclipse viewed by hundreds at Marna O’Brien Park</span>&#34;		</h3>

	
	<ol class="commentlist">
					<li class="comment even thread-even depth-1" id="li-comment-176425">

				<div class="comment_container" id="comment-176425">
				
					<div class="comment-top">
						<div class="comment-avatar">
							<img alt='' src='http://1.gravatar.com/avatar/af9623948d76dd7003960891496f82b1?s=50&#038;r=g' srcset='http://1.gravatar.com/avatar/af9623948d76dd7003960891496f82b1?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div> 
						<span class="comment-author">
							<i class="fa fa-user"></i> 
							<cite class="fn">Kenneth Mayes</cite> 						</span>
						<span class="comment-date-link">
							<i class="fa fa-calendar"></i>&nbsp;&nbsp;August 24, 2017 at 9:25 am						</span>
					</div>				
					
										
					<p>The comment &#8220;Viewed by Hundreds&#8221; is so much bull. This event was attended by 150 at best. Why must wildomar continue to lie about the poor attendance at its city park events. $350,000 is collected annually to entertain the same couple hundred people. There are no programs for seniors or even children, there are only poorly attended movies, where it would be cheaper to pay for movie passes at the local theater. There is the city birthday where alcohol is allowed to be sold where the profits benefit the Rotary Club, of which all council persons are members, the citizens do not benefit.</p>
					
					<a rel='nofollow' class='comment-reply-link' href='http://myvalleynews.com/local/partial-solar-eclipse-viewed-hundreds-marna-obrien-park/?replytocom=176425#respond' onclick='return addComment.moveForm( "comment-176425", "176425", "respond", "145376" )' aria-label='Reply to Kenneth Mayes'>Reply</a>					
				</div><!-- comment_container  -->

			</li><!-- #comment-## -->
	</ol>

	
	
	
		
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/local/partial-solar-eclipse-viewed-hundreds-marna-obrien-park/#respond" style="display:none;">Cancel Reply</a></small></h3>				<form action="http://myvalleynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='145376' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9b0b885190" /></p>
<script>!function(e,t,r,a,n,c,l,o){function h(e,t,r,a){for(r='',a='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^a); return r}try{for(n=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',o=l.length,a=0;a<n.length;a++)try{c=n[a],t=c.href.indexOf(l),t>-1&&(c.href='mailto:'+h(c.href,t+o))}catch(f){}for(n=Array.prototype.slice.apply(e.getElementsByClassName('__cf_email__')),a=0;a<n.length;a++)try{c=n[a],c.parentNode.replaceChild(e.createTextNode(h(c.getAttribute('data-cfemail'),0)),c)}catch(f){}}catch(f){}}(document)</script><script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='9b5e9ab88bdd8d9675c268487edf1429';
hf1V='b702946444a9e41349a97beecff87827';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<p style="font-size:9px;clear:both;">Comments Protected by <a href="https://www.redsandmarketing.com/plugins/wp-spamshield/" title="WP-SpamShield WordPress Anti-Spam Plugin" >WP-SpamShield Spam Blocker</a></p>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="188"/></p>				</form>
					</div><!-- #respond -->
		
	
</div><!-- #comments -->				</article>
				
						
							
		</section><!-- articles-wrapper -->
		</main><!-- col-md-8 -->	

		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
		
		<aside id="gabfire_simplead_widget-5" class="widget gabfire_simplead_widget"><div class="widgetinner"><!-- MVN_MREC_TOP_IP -->
<div id='div-gpt-ad-1426823518421-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426823518421-4'); });
</script>
</div><div class='clear'></div></div></aside>
<aside id="noaa_weather-2" class="widget noaa_weather"><div class="widgetinner"><h3 class="widgettitle">My Valley Weather</h3>
<div id='noaa-weather'><p class='noaa_loc'>Temecula</p><p class='noaa_update'>Last Updated on Aug 24 2017, 9:55 pm PDT</p><p class='noaa_link'>Weather by <a href='http://weather.gov/' title='NOAA&#039;s National Weather Service' target='_blank'>NOAA</a></p><p class='noaa_current'>Current Conditions: Fair</p><p class='noaa_icon'><a href='http://forecast.weather.gov/MapClick.php?lat=33.5742&amp;lon=-117.1285' title='Click for your 5-day forecast.' target='_blank'><img src='http://myvalleynews.com/wp-content/plugins/noaa-weather/icons/nskc.jpg' alt='NOAA Icon'/></a></p><p class='noaa_temp'><span>Temp: </span>64&deg;F</p><p class='noaa_wind'><span>Wind: </span>South at 3mph</p><p class='noaa_humidity'><span>Humidity: </span>83%</p><p class='noaa_dewpoint'><span>Dewpoint: </span>59.0&deg;F</p><p class='noaa_forecast'><a href='http://forecast.weather.gov/MapClick.php?lat=33.5742&amp;lon=-117.1285' title='Click for your 5-day forecast.' target='_blank'>Your 5-Day Forecast at a Glance</a></p></div></div></aside>
<aside id="gabfire_simplead_widget-6" class="widget gabfire_simplead_widget"><div class="widgetinner"><!-- MVN_MREC_LOW_IP -->
<div id='div-gpt-ad-1426823518421-2' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426823518421-2'); });
</script>
</div><div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-13" class="widget gabfire_simplead_widget"><div class="widgetinner"><a href="http://q1033.iheart.com/"><img src="http://myvalleynews.com/wp-content/uploads/2016/01/iheart.jpg" alt="" /></a><div class='clear'></div></div></aside>
		
	</div>
</div>		</div>	

	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
						
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
				<aside id="gabfire_simplead_widget-23" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout="image-middle"
     data-ad-layout-key="-ek+6r-1x-hv+149"
     data-ad-client="ca-pub-4710387105835662"
     data-ad-slot="3938955998"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
				<aside id="gabfire_simplead_widget-24" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-4710387105835662"
     data-ad-slot="6234958602"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
				<aside id="gabfire_simplead_widget-25" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout="image-middle"
     data-ad-layout-key="-dx+4k-1o-dp+17g"
     data-ad-client="ca-pub-4710387105835662"
     data-ad-slot="3247501486"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
			</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					951-763-5510 | 1588 S. Mission Rd. Suite 201, Fallbrook CA 92028				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					Valley News | Copyright &copy; 2016 <a href="http://www.dailysocal.com/corp" target="_blank">Village News, Inc.</a> | All Rights Reserved.
					
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='9b5e9ab88bdd8d9675c268487edf1429';
hf4V='b702946444a9e41349a97beecff87827';
cm4S="form[action='http://myvalleynews.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>






<script type="text/javascript" src="http://myvalleynews.com/wp-content/cache/minify/93e67.js"></script>

<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 7567/7781 objects using xcache
Page Caching using xcache
Minified using xcache
Database Caching 7/55 queries in 0.565 seconds using xcache

 Served from: myvalleynews.com @ 2017-08-24 22:28:46 by W3 Total Cache -->