<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head><link rel="stylesheet" type="text/css" href="http://myvalleynews.com/wp-content/cache/minify/8552c.css" media="all" />


<meta name="sniply-options" content="block" />
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width">
	
	<title>Firefighters Rescue Injured Hiker on Rancho Mirage Trail | Valley News</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://myvalleynews.com/xmlrpc.php">
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://myvalleynews.com/feed/" />	
	<link rel="pingback" href="http://myvalleynews.com/xmlrpc.php" />	
	
	<!--[if lt IE 9]>
	<script src="http://myvalleynews.com/wp-content/themes/advanced-newspaper/inc/js/html5.js"></script>
	<![endif]-->	
	
	
<script type='text/javascript'>
var ct_ajaxurl = 'http://myvalleynews.com/wp-admin/admin-ajax.php';
 var ct_info_flag=true;
var ct_set_cookies_flag=true;
 </script>

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="RANCHO MIRAGE - An injured hiker, who had to be rescued by firefighters about half a mile up a Rancho Mirage trail, was recovering today. The unidentified"/>
<meta name="keywords" content="injured hiker"/>
<link rel="canonical" href="http://myvalleynews.com/regional-news/rancho-mirage/firefighters-rescue-injured-hiker-rancho-mirage-trail/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Firefighters Rescue Injured Hiker on Rancho Mirage Trail | Valley News" />
<meta property="og:description" content="RANCHO MIRAGE - An injured hiker, who had to be rescued by firefighters about half a mile up a Rancho Mirage trail, was recovering today. The unidentified" />
<meta property="og:url" content="http://myvalleynews.com/regional-news/rancho-mirage/firefighters-rescue-injured-hiker-rancho-mirage-trail/" />
<meta property="og:site_name" content="Valley News" />
<meta property="article:tag" content="injured hiker" />
<meta property="article:section" content="Rancho Mirage" />
<meta property="article:published_time" content="2017-07-11T14:50:03-07:00" />
<meta property="fb:app_id" content="915707351819778" />
<meta property="og:image" content="http://myvalleynews.com/wp-content/uploads/2015/07/586b477e53337018cbf647d6d5355d60.jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="RANCHO MIRAGE - An injured hiker, who had to be rescued by firefighters about half a mile up a Rancho Mirage trail, was recovering today. The unidentified" />
<meta name="twitter:title" content="Firefighters Rescue Injured Hiker on Rancho Mirage Trail | Valley News" />
<meta name="twitter:image" content="http://myvalleynews.com/wp-content/uploads/2015/07/586b477e53337018cbf647d6d5355d60.jpeg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Valley News &raquo; Feed" href="http://myvalleynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Valley News &raquo; Comments Feed" href="http://myvalleynews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Valley News &raquo; iCal Feed" href="http://myvalleynews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Valley News &raquo; Firefighters Rescue Injured Hiker on Rancho Mirage Trail Comments Feed" href="http://myvalleynews.com/regional-news/rancho-mirage/firefighters-rescue-injured-hiker-rancho-mirage-trail/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/myvalleynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>















<script type="text/javascript" src="http://myvalleynews.com/wp-content/cache/minify/3ea10.js"></script>






<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/live.myvalleynews.com\/wp-content\/plugins\/auto-thickbox-plus\/images\/loadingAnimation.gif","closeImage":"http:\/\/live.myvalleynews.com\/wp-content\/plugins\/auto-thickbox-plus\/images\/tb-close.png","last":"Last \u00bb","first":"\u00ab First"};
/* ]]> */
</script>
<script type="text/javascript" src="http://myvalleynews.com/wp-content/cache/minify/520e4.js"></script>

<link rel='https://api.w.org/' href='http://myvalleynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://myvalleynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://myvalleynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://myvalleynews.com/?p=143336' />
<link rel="alternate" type="application/json+oembed" href="http://myvalleynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmyvalleynews.com%2Fregional-news%2Francho-mirage%2Ffirefighters-rescue-injured-hiker-rancho-mirage-trail%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://myvalleynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmyvalleynews.com%2Fregional-news%2Francho-mirage%2Ffirefighters-rescue-injured-hiker-rancho-mirage-trail%2F&#038;format=xml" />
<style>.mtphr-dnt { font-family: Arial, sans-serif; font-size: 16px; font-weight: bold; color: #FC6; background: #EEDDDD; border: 1px solid #F1F1F1; padding: 3px; margin-bottom: 0px; -webkit-border-radius: 5px; -moz-border-radius: 5px; border-radius: 5px; }</style><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":143336,"post_name":"firefighters-rescue-injured-hiker-rancho-mirage-trail","post_title":"Firefighters Rescue Injured Hiker on Rancho Mirage Trail","post_type":"post","post_author":"2258","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":10572,"name":"Rancho Mirage","slug":"rancho-mirage","term_group":0,"term_taxonomy_id":10572,"taxonomy":"category","description":"","parent":50,"count":6,"filter":"raw","cat_ID":10572,"category_count":6,"category_description":"","cat_name":"Rancho Mirage","category_nicename":"rancho-mirage","category_parent":50}]; _mmunch['postTags'] = [{"term_id":9447,"name":"injured hiker","slug":"injured-hiker","term_group":0,"term_taxonomy_id":9447,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Valley News Staff","ID":2258};</script><script data-cfasync="false" src="//s3.amazonaws.com/mailmunch/static/site.js" id="mailmunch-script" data-mailmunch-site-id="140552" async></script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://myvalleynews.com"><link rel="https://theeventscalendar.com" href="http://myvalleynews.com/wp-json/tribe/events/v1/" /><link rel="shortcut icon" href="http://myvalleynews.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" /><!-- Custom Styling -->
<style type="text/css">
.Header_Leaderboard {max-width:100%}</style>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul,.productsnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li,.productsnav > li ').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);						
					
					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});					
					
					/* Slide to ID & remove 80px as top offset (for navigation) when sliding down */
					$('a[href*="#respond"]:not([href="#"])').click(function() {
						if (location.pathname.replace(/^\//, '') == this.pathname.replace(/^\//, '') || location.hostname == this.hostname) {

							var target = $(this.hash);
							target = target.length ? target : $('[name=' + this.hash.slice(1) + ']');
							if (target.length) {
								$('html,body').animate({
									scrollTop: target.offset().top - 65
								}, 1000);
								return false;
							}
						}
					});						
					
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$(".showlogin,.showcoupon,.shipping-calculator-button").click(function(){
						$('.login').toggleclass();
					});	
					$('.type-product br,#ship-to-different-address br').remove();
				});
			})(jQuery);
			</script>
		
		<script
			type="text/javascript">var ajaxurl = 'http://myvalleynews.com/wp-admin/admin-ajax.php';</script>

		<!-- Auto ThickBox Plus by attosoft (http://attosoft.info/en/) -->
<script type="text/javascript">
/* <![CDATA[ */
jQuery(function($) {
	var links = $('a[href][href!=""]').filter(function() {
		// No ThickBox
		var nothickbox = ['nothickbox', 'no_thickbox'];
		for (var i = 0; i < nothickbox.length; i++)
			if ($(this).hasClass(nothickbox[i])) return false;
		// Links with target attribute
		if ($(this).is('[target][target!=""]')) return false;

		return true;
	});

	// Images
	var imageRegex = /\.(jpe?g|gif|png|bmp|webp)($|[?&#])/i;
	var images = links.filter(function() {
		return imageRegex.test($(this).attr('href'));
	});
	images.addClass('thickbox');
	// Gallery Images
	images.not('[rel][rel!=""]').attr('rel', 'gallery-143336');

	// Others
	var others = links.filter(function() {
		return !imageRegex.test($(this).attr('href'));
	});
	others.filter('.thickbox').not('[href*="TB_iframe"]').not('[href*="#TB_inline"]').each(function() {
		var href = $(this).attr('href');
		if (href.indexOf('://') != -1 && href.indexOf(location.host) == -1) {
			// Add 'TB_iframe' to external URL
			var hashIndex = href.indexOf('#');
			var before = hashIndex == -1 ? href : href.substring(0, hashIndex);
			var after = hashIndex == -1 ? '' : href.substring(hashIndex);
			$(this).attr('href', before + (before.indexOf('?') == -1 ? '?' : '&') + 'TB_iframe' + after);
		}
	});
	others.filter('[href*="TB_iframe"]').add('[href*="#TB_inline"]').addClass('thickbox');

	// for WordPress 2.7.x (jQuery 1.2.6)
	if (!$.isFunction($().live))
		tb_init('a.thickbox');

	// Set a different gallery-id for each WordPress Gallery
	$('div.gallery').each(function() {
		if (this.id)
			$(this).find('a.thickbox').attr('rel', this.id);
	});
});

// Options for ThickBox Plus
tb_options.effect_close = 'none';
tb_options.click_img = 'prev_next';
tb_options.position_title = 'none';
tb_options.ref_cap = ['img-cap','link-title','blank','link-name','img-title','img-alt','img-desc','img-name'];
/* ]]> */
</script>
<style type='text/css'>
#TB_ImageClick a#TB_ImagePrev:hover { background-image: url(http://live.myvalleynews.com/wp-content/plugins/auto-thickbox-plus/images/tb-prev.png); }
#TB_ImageClick a#TB_ImageNext:hover { background-image: url(http://live.myvalleynews.com/wp-content/plugins/auto-thickbox-plus/images/tb-next.png); }
#TB_ImageClick a#TB_ImageFirst:hover { background-image: url(http://live.myvalleynews.com/wp-content/plugins/auto-thickbox-plus/images/tb-first.png); }
#TB_ImageClick a#TB_ImageLast:hover { background-image: url(http://live.myvalleynews.com/wp-content/plugins/auto-thickbox-plus/images/tb-last.png); }
#TB_ImageClick a#TB_ImageClose:hover, #TB_ImageClick a#TB_ImageClose2:hover { background-image: url(http://live.myvalleynews.com/wp-content/plugins/auto-thickbox-plus/images/tb-close.png); }
#TB_load { padding:15px; margin: 0; }
#TB_load img { vertical-align:middle; }
</style>
<style type="text/css" media="screen">body {font-size: 14px;font-family: tahoma;font-weight: normal;color: #555555;background: url(http://myvalleynews.com/wp-content/themes/advanced-newspaper/framework/images/patterns/subtle-1.jpg) repeat;}article p,.entry p {font-size: 14px;font-family: tahoma;font-weight: normal;color: #555555;}.entry-title,.entry-title.large-posttitle, .widgettitle{font-family: Roboto Condensed !important }</style>
<script>
// Load GPT asynchronously
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
})();

</script>

<script>

// GPT slots
var gptAdSlots = [];
googletag.cmd.push(function() {

// LEADERBOARD 01
var mapping1 = googletag.sizeMapping().
addSize([1050, 200], [728, 90]).
addSize([1024, 768], [728, 90]).
addSize([980, 690], [728, 90]).
addSize([750, 200], [728, 90]).
addSize([640, 480], [468, 60]).
addSize([0, 0], [468, 60]).
// Fits browsers of any size smaller than 640 x 480
build();

// LREC
var mapping2 = googletag.sizeMapping().
addSize([1050, 200], [300, 250]).
addSize([1024, 768], [300, 250]).
addSize([980, 690], [200, 200]).
addSize([750, 200], [200, 200]).
addSize([640, 480], [200, 200]).
addSize([0, 0], [300, 250]).
// Fits browsers of any size smaller than 640 x 480
build();

// CUSTOM
var mapping3 = googletag.sizeMapping().
addSize([1050, 200], [315, 90]).
addSize([1024, 768], [315, 90]).
addSize([980, 690], [315, 90]).
addSize([750, 200], [315, 90]).
addSize([640, 480], []).
addSize([0, 0], [315, 90]).
// Fits browsers of any size smaller than 640 x 480
build();

// SKYSCRAPER
var mapping4 = googletag.sizeMapping().
addSize([1050, 200], [120, 600]).
addSize([1024, 768], [120, 600]).
addSize([980, 690], [120, 600]).
addSize([750, 200], [120, 600]).
addSize([640, 480], [120, 600]).
addSize([0, 0], [120, 600]).
// Fits browsers of any size smaller than 640 x 480
build();

// MREC
var mapping5 = googletag.sizeMapping().
addSize([1050, 200], [300, 250]).
addSize([1024, 768], [300, 250]).
addSize([980, 690], [200, 200]).
addSize([750, 200], [200, 200]).
addSize([640, 480], [200, 200]).
addSize([0, 0], [300, 250]).
// Fits browsers of any size smaller than 640 x 480
build();

   // Define the GPT slot
     
   gptAdSlots[0] = 
     googletag.defineSlot('/98062879/MVN_LEADERBOARD_RS', [[468, 60], [728, 90]], 'div-gpt-ad-1427004924456-0').
     defineSizeMapping(mapping1).
     addService(googletag.pubads());    

   gptAdSlots[1] =     
     googletag.defineSlot('/98062879/MVN_MREC_LOW_FP', [[200, 200], [300, 250]], 'div-gpt-ad-1426823518421-1').
     defineSizeMapping(mapping5).
     addService(googletag.pubads());

   gptAdSlots[2] =     
     googletag.defineSlot('/98062879/MVN_MREC_LOW_IP', [[200, 200], [300, 250]], 'div-gpt-ad-1426823518421-2').
     defineSizeMapping(mapping5).
     addService(googletag.pubads());

   gptAdSlots[3] =     
     googletag.defineSlot('/98062879/MVN_MREC_TOP_FP', [[200, 200], [300, 250]], 'div-gpt-ad-1426823518421-3').
     defineSizeMapping(mapping2).
     addService(googletag.pubads());

   gptAdSlots[4] =     
     googletag.defineSlot('/98062879/MVN_MREC_TOP_IP', [[200, 200], [300, 250]], 'div-gpt-ad-1426823518421-4').
     defineSizeMapping(mapping2).
     addService(googletag.pubads());

   gptAdSlots[5] =     
     googletag.defineSlot('/98062879/MVN_SKYSCRAPER_CAT', [[120, 600]], 'div-gpt-ad-1426823518421-5').
     defineSizeMapping(mapping4).
     addService(googletag.pubads());

   gptAdSlots[6] =     
     googletag.defineSlot('/98062879/MVN_SKYSCRAPER_FP', [[120, 600]], 'div-gpt-ad-1426823518421-6').
     defineSizeMapping(mapping4).
     addService(googletag.pubads());

   gptAdSlots[7] =     
     googletag.defineSlot('/98062879/MVN_SKYSCRAPER_IP', [[120, 600]], 'div-gpt-ad-1426823518421-7').
     defineSizeMapping(mapping4).
     addService(googletag.pubads());

   googletag.pubads().setTargeting("test","responsive");

   // Start ad fetching
   googletag.enableServices();
});
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58606394-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '572572046258488');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=572572046258488&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

</head>

<body class="single single-post postid-143336 single-format-standard tribe-no-js body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<center><aside id="gabfire_simplead_widget-10" class="widget gabfire_simplead_widget"><div class="widgetinner"><center>
<!-- MVN_LEADERBOARD_RS -->
<div id='div-gpt-ad-1427004924456-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427004924456-0'); });
</script>
</div>
</center><div class='clear'></div></div></aside>
</center><br >

<div class="container">


	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
										 
											<li class="pull-right social_header">
															<a class="socialsite-facebook" href="https://www.facebook.com/TemeculaValleyNews" title="Facebook" rel="nofollow"><span>Friend on Facebook</span>
									<i class="fa fa-facebook pull-left"></i>
								</a>
							
															<a class="socialsite-twitter" href="https://twitter.com/thevalleynews" title="Twitter" rel="nofollow"><span>Follow on Facebook</span>
									<i class="fa fa-twitter pull-left"></i>
								</a>
							
							
							
														
														
							
														
															<a class="socialsite-youtube" href="https://www.youtube.com/user/ValleyNewsNetwork" title="Youtube" rel="nofollow"><span>Watch on YouTube</span>
									<i class="fa fa-youtube pull-left"></i>
								</a>
								

															

							<a class="socialsite-rss" href="http://myvalleynews.com/feed/" title="Site feed" rel="nofollow">
								<span>Subscribe to RSS</span> <i class="fa fa-rss pull-left"></i>
							</a>
						</li>
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="http://myvalleynews.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											<a href="http://myvalleynews.com/" title="Find local breaking news, and the latest stories on sports and entertainment for Temecula, Murrieta, Wildomar, Menifee, Lake Elsinore, and Southwest Riverside County">
							<img src="http://myvalleynews.com/wp-content/uploads/2016/08/VALLEYLOGO4.png" id="header_banner" alt="Valley News" title="Valley News"/>
						</a>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="http://myvalleynews.com/">HOME</a></li>
						<li id="menu-item-109639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109639"><a href="http://myvalleynews.com/category/most-relevant/">News</a>
<ul class="sub-menu">
	<li id="menu-item-110083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110083"><a href="http://myvalleynews.com/category/local/">Local News</a></li>
	<li id="menu-item-120912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120912"><a href="http://myvalleynews.com/category/politics/">Politics</a></li>
	<li id="menu-item-128548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128548"><a href="http://myvalleynews.com/category/elections/">Elections</a></li>
	<li id="menu-item-110082" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-110082"><a href="http://myvalleynews.com/category/regional-news/">SoCal</a></li>
	<li id="menu-item-110081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110081"><a href="http://myvalleynews.com/category/national/">National</a></li>
	<li id="menu-item-109640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109640"><a href="http://myvalleynews.com/category/national/">World News</a></li>
	<li id="menu-item-91383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91383"><a href="http://myvalleynews.com/category/opinion/">Op/Ed</a></li>
</ul>
</li>
<li id="menu-item-91379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91379"><a href="http://myvalleynews.com/category/local/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-109624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109624"><a href="http://myvalleynews.com/category/local/">Southwest Rivco</a>
	<ul class="sub-menu">
		<li id="menu-item-109633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109633"><a href="http://myvalleynews.com/category/local/temecula/">Temecula</a></li>
		<li id="menu-item-109630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109630"><a href="http://myvalleynews.com/category/local/murrieta/">Murrieta</a></li>
		<li id="menu-item-109629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109629"><a href="http://myvalleynews.com/category/local/menifee/">Menifee</a></li>
		<li id="menu-item-110084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110084"><a href="http://myvalleynews.com/category/regional-news/moreno-valley/">Moreno Valley</a></li>
		<li id="menu-item-109636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109636"><a href="http://myvalleynews.com/category/local/wildomar/">Wildomar</a></li>
		<li id="menu-item-109625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109625"><a href="http://myvalleynews.com/category/local/aguanga/">Aguanga</a></li>
		<li id="menu-item-109631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109631"><a href="http://myvalleynews.com/category/regional-news/corona/">Corona</a></li>
		<li id="menu-item-109626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109626"><a href="http://myvalleynews.com/category/local/french-valley/">French Valley</a></li>
		<li id="menu-item-109627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109627"><a href="http://myvalleynews.com/category/local/hemet/">Hemet</a></li>
		<li id="menu-item-109628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109628"><a href="http://myvalleynews.com/category/local/lake-elsinore/">Lake Elsinore</a></li>
		<li id="menu-item-109632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109632"><a href="http://myvalleynews.com/category/regional-news/perris/">Perris</a></li>
		<li id="menu-item-109635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109635"><a href="http://myvalleynews.com/category/local/sun-city/">Sun City</a></li>
		<li id="menu-item-109634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109634"><a href="http://myvalleynews.com/category/local/san-jacinto/">San Jacinto</a></li>
		<li id="menu-item-110085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110085"><a href="http://myvalleynews.com/category/regional-news/norco/">Norco</a></li>
	</ul>
</li>
	<li id="menu-item-91375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91375"><a href="http://myvalleynews.com/category/education/">Education</a></li>
	<li id="menu-item-110088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110088"><a href="http://myvalleynews.com/category/fire/">Fire</a></li>
	<li id="menu-item-91387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91387"><a href="http://myvalleynews.com/category/sheriffs-log/">Sheriff&#8217;s Log</a></li>
	<li id="menu-item-91386" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-91386"><a href="http://myvalleynews.com/category/regional-news/">SoCal News</a>
	<ul class="sub-menu">
		<li id="menu-item-110086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110086"><a href="http://myvalleynews.com/category/regional-news/imperial-county/">Imperial County</a></li>
		<li id="menu-item-110087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110087"><a href="http://myvalleynews.com/category/regional-news/orange-county/">Orange County</a></li>
		<li id="menu-item-106140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106140"><a href="http://myvalleynews.com/category/regional-news/los-angeles-county/">Los Angeles County</a></li>
		<li id="menu-item-106137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106137"><a href="http://myvalleynews.com/category/regional-news/riverside-county/">Riverside County</a></li>
		<li id="menu-item-106138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106138"><a href="http://myvalleynews.com/category/regional-news/san-bernardino/">San Bernardino</a></li>
		<li id="menu-item-106139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106139"><a href="http://myvalleynews.com/category/regional-news/san-diego-county/">San Diego County</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-53959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53959"><a href="http://myvalleynews.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-90976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90976"><a href="http://myvalleynews.com/category/restaurants/">Dining</a>
	<ul class="sub-menu">
		<li id="menu-item-91377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91377"><a href="http://myvalleynews.com/category/food/">Dining Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-91373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91373"><a href="http://myvalleynews.com/category/arts/">Arts</a></li>
	<li id="menu-item-106136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106136"><a href="http://myvalleynews.com/category/entertainment/celebrity-news/">Celebrity News</a></li>
	<li id="menu-item-91384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91384"><a href="http://myvalleynews.com/category/outandabout/">Out and About</a></li>
	<li id="menu-item-110089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110089"><a href="http://myvalleynews.com/category/entertainment/music-scene/">Music Scene</a></li>
</ul>
</li>
<li id="menu-item-91374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91374"><a href="http://myvalleynews.com/category/business/">Business</a></li>
<li id="menu-item-53962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53962"><a href="http://myvalleynews.com/category/sports/">Sports</a></li>
<li id="menu-item-112758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112758"><a href="http://myvalleynews.com/traffic/">Live Traffic</a></li>
<li id="menu-item-91388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91388"><a href="http://myvalleynews.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-90975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90975"><a href="http://myvalleynews.com/category/announcements/">Announcements</a></li>
	<li id="menu-item-91376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91376"><a href="http://myvalleynews.com/category/religion/">Faith</a></li>
	<li id="menu-item-90977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90977"><a href="http://myvalleynews.com/category/health/">Health</a></li>
	<li id="menu-item-91380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91380"><a href="http://myvalleynews.com/category/military/">Military</a></li>
	<li id="menu-item-91381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91381"><a href="http://myvalleynews.com/category/motor/">Motor Scene</a></li>
	<li id="menu-item-90978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90978"><a href="http://myvalleynews.com/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-91382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91382"><a href="http://myvalleynews.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-91385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91385"><a href="http://myvalleynews.com/category/petsoftheweek/">Pets</a></li>
</ul>
</li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
						<li id="menu-item-53978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53978"><a href="http://villagenews.com">Village News</a></li>
<li id="menu-item-53979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53979"><a href="http://anzavalleyoutlook.com">Anza Valley Outlook</a></li>
<li id="menu-item-91693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91693"><a href="http://classifieds.reedermedia.com/">CLASSIFIEDS</a></li>
<li id="menu-item-91951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91951"><a href="http://myvalleynews.com/printed-edition-online/">Printed Edition (Online)</a></li>
<li id="menu-item-95469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95469"><a href="http://www.nuestravidahoy.com/">En Español</a></li>
<li id="menu-item-92299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92299"><a href="http://live.myvalleynews.com/events/">Events</a></li>
<li id="menu-item-91901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91901"><a href="https://www.reedermedia.com/corp/corporate-information/">About Us</a></li>
<li id="menu-item-91902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91902"><a href="https://www.reedermedia.com/corp/our-offices/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-125134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125134"><a href="https://visitor.r20.constantcontact.com/d.jsp?llr=ororgsdab&#038;p=oi&#038;m=1103343696430&#038;sit=knnebdbfb&#038;f=370dcd3d-d01e-4ab3-84aa-f6f9380e6c13">Sign up for our Newsletter</a></li>
	<li id="menu-item-91903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91903"><a href="https://www.reedermedia.com/corp/contact-the-editor/">Contact the editor</a></li>
	<li id="menu-item-91905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91905"><a href="https://www.reedermedia.com/corp/letters-to-the-editor/">Letters to the editor</a></li>
	<li id="menu-item-91906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91906"><a href="https://www.reedermedia.com/corp/inquire-about-advertising/">Inquire about advertising</a></li>
	<li id="menu-item-91907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91907"><a href="http://classifieds.reedermedia.com/">Inquire about Classifieds</a></li>
	<li id="menu-item-91908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91908"><a href="https://www.reedermedia.com/corp/comment-about-a-story/">Comment about a story</a></li>
	<li id="menu-item-91909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91909"><a href="https://www.reedermedia.com/corp/request-event-coverage/">Request Event Coverage</a></li>
	<li id="menu-item-91911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91911"><a href="https://www.reedermedia.com/corp/submit-a-press-release/">Submit a Press Release</a></li>
	<li id="menu-item-91912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91912"><a href="https://www.reedermedia.com/corp/submit-an-obituary/">Submit an Obituary</a></li>
	<li id="menu-item-91913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91913"><a href="https://www.reedermedia.com/corp/report-a-technical-issue-or-bug/">Report a technical issue</a></li>
</ul>
</li>
	
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	

	<div class="row default">
				<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Firefighters Rescue Injured Hiker on Rancho Mirage Trail							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://myvalleynews.com/author/valley-news-staff-2/" rel="author" class="fn" itemprop="name">Valley News Staff</a></span> on <time class="published updated" itemprop="datePublished" datetime="July 11, 2017T2:50 pm">July 11, 2017</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://myvalleynews.com/regional-news/rancho-mirage/firefighters-rescue-injured-hiker-rancho-mirage-trail/#respond">No Comment</a></span></p>						</div>		
					</div>
				</div>			
			
				
		<section class="article-wrapper">
		
							<article itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost" class="entry post-143336 post type-post status-publish format-standard hentry category-rancho-mirage tag-injured-hiker last_archivepost">
					
											<div class="social-sharethis-post">
												
						
							<a href="http://www.facebook.com/sharer.php?u=http://myvalleynews.com/regional-news/rancho-mirage/firefighters-rescue-injured-hiker-rancho-mirage-trail/&t=Firefighters Rescue Injured Hiker on Rancho Mirage Trail" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
								<i class="fa fa-facebook pull-left"></i>
							</a>

							<a href="http://twitter.com/home?status=Firefighters Rescue Injured Hiker on Rancho Mirage Trail => http://myvalleynews.com/regional-news/rancho-mirage/firefighters-rescue-injured-hiker-rancho-mirage-trail/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
								<i class="fa fa-twitter pull-left"></i>
							</a>

							<a href="https://plus.google.com/share?url=http://myvalleynews.com/regional-news/rancho-mirage/firefighters-rescue-injured-hiker-rancho-mirage-trail/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
								<i class="fa fa-google-plus pull-left"></i>
							</a>

							<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://myvalleynews.com/regional-news/rancho-mirage/firefighters-rescue-injured-hiker-rancho-mirage-trail/&title=Firefighters Rescue Injured Hiker on Rancho Mirage Trail&summary=&source=Valley News" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
								<i class="fa fa-linkedin pull-left"></i>
							</a>

							<a class="pull-right" href="/cdn-cgi/l/email-protection#67580a060e0b13085d581412050d0204135a31060b0b021e42555729021014425557425426425557210e1502010e000f130215144255573502140412024255572e090d121502034255572f0e0c02154255570809425557350609040f084255572a0e150600024255573315060e0b41060a175c0508031e5a2e425557150204080a0a020903425557130f0e1442555717060002425426425557210e1502010e000f130215144255573502140412024255572e090d121502034255572f0e0c02154255570809425557350609040f084255572a0e150600024255573315060e0b494257263e0812425557040609425557150206034255570e1342555708094254264255570f1313174254264255214255210a1e11060b0b021e090210144904080a4255211502000e0809060b4a09021014425521150609040f084a0a0e15060002425521010e1502010e000f130215144a1502140412024a0e090d121502034a0f0e0c02154a150609040f084a0a0e150600024a1315060e0b425521" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
								<i class="fa fa-envelope-o pull-left"></i>
							</a>
							
							<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
								<i class="fa fa-print pull-left"></i>
							</a>
						</div>
						<div class="clearfix"></div>
										
					<div class="entry-content" itemprop="text"><div class='mailmunch-forms-before-post' style='display: none !important;'></div>
<p>RANCHO MIRAGE &#8211; An injured hiker, who had to be rescued by firefighters about half a mile up a Rancho Mirage trail, was recovering today.</p>
<p>The unidentified woman &#8220;suffered a lower extremity injury while hiking,&#8221; said April Newman of the Riverside County Fire Department.</p>
<p>About a dozen firefighters located her just after 8:30 p.m. near where the Hopalong Cassidy and Herb Jeffries trails meet, in the Santa Rosa &amp; San Jacinto Mountains National Monument, and helped her down the mountain.</p>
<p>She was taken to a hospital via ambulance for treatment of moderate injuries, Newman said.</p>
<div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>
</div><p class="posttags"><i class="fa fa-tags"></i> <a href="http://myvalleynews.com/tag/injured-hiker/" rel="tag">injured hiker</a></p>

<div class="single_postmeta">
    <img alt='' src='http://1.gravatar.com/avatar/d17369fc45126a12ac4a12563a08dea7?s=95&#038;r=g' srcset='http://1.gravatar.com/avatar/d17369fc45126a12ac4a12563a08dea7?s=190&amp;r=g 2x' class='avatar avatar-95 photo' height='95' width='95' />    <p>
        <strong class="entry-title">Firefighters Rescue Injured Hiker on Rancho Mirage Trail</strong> added by <a href="http://myvalleynews.com/author/valley-news-staff-2/" rel="author" class="author vcard"><span class="fn">Valley News Staff</span></a> on <time class="published updated" datetime="July 11, 2017T2:50 pm">July 11, 2017</time>                                    
        <br />
        <a class="block" href="http://myvalleynews.com/author/valley-news-staff-2/">
            View all posts by Valley News Staff &rarr;        </a>
    </p>
    <p></p>
</div>


					<aside id="gabfire_simplead_widget-11" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FVN Responsive Display -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8860717702071268"
     data-ad-slot="1345321291"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>

<div id="comments" class="gabfire-comments">
	
	
	
	
		
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/regional-news/rancho-mirage/firefighters-rescue-injured-hiker-rancho-mirage-trail/#respond" style="display:none;">Cancel Reply</a></small></h3>				<form action="http://myvalleynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='143336' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="98a757297f" /></p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='9b5e9ab88bdd8d9675c268487edf1429';
hf1V='b702946444a9e41349a97beecff87827';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<p style="font-size:9px;clear:both;">Comments Protected by <a href="https://www.redsandmarketing.com/plugins/wp-spamshield/" title="WP-SpamShield WordPress Anti-Spam Plugin" >WP-SpamShield Spam Blocker</a></p>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<input type="hidden" id="ct_checkjs_6395ebd0f4b478145ecfbaf939454fa4" name="ct_checkjs" value="0" /><script type="text/javascript">setTimeout(function(){    var ct_input_name = 'ct_checkjs_6395ebd0f4b478145ecfbaf939454fa4';    if (document.getElementById(ct_input_name) !== null) {        var ct_input_value = document.getElementById(ct_input_name).value;        document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '1083817395');     }}, 1000);</script><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="202"/></p>				</form>
					</div><!-- #respond -->
		
	
</div><!-- #comments -->				</article>
				
						
							
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
		
		<aside id="gabfire_simplead_widget-5" class="widget gabfire_simplead_widget"><div class="widgetinner"><!-- MVN_MREC_TOP_IP -->
<div id='div-gpt-ad-1426823518421-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426823518421-4'); });
</script>
</div><div class='clear'></div></div></aside>
<aside id="noaa_weather-2" class="widget noaa_weather"><div class="widgetinner"><h3 class="widgettitle">My Valley Weather</h3>
<div id='noaa-weather'><p class='noaa_loc'>Temecula</p><p class='noaa_update'>Last Updated on Jul 11 2017, 2:55 pm PDT</p><p class='noaa_link'>Weather by <a href='http://weather.gov/' title='NOAA&#039;s National Weather Service' target='_blank'>NOAA</a></p><p class='noaa_current'>Current Conditions: Fair</p><p class='noaa_icon'><a href='http://forecast.weather.gov/MapClick.php?lat=33.5742&amp;lon=-117.1285' title='Click for your 5-day forecast.' target='_blank'><img src='http://myvalleynews.com/wp-content/plugins/noaa-weather/icons/skc.jpg' alt='NOAA Icon'/></a></p><p class='noaa_temp'><span>Temp: </span>91&deg;F</p><p class='noaa_wind'><span>Wind: </span>South at 10mph</p><p class='noaa_humidity'><span>Humidity: </span>34%</p><p class='noaa_heatindex'><span>Heat Index: </span>90&deg;F</p><p class='noaa_forecast'><a href='http://forecast.weather.gov/MapClick.php?lat=33.5742&amp;lon=-117.1285' title='Click for your 5-day forecast.' target='_blank'>Your 5-Day Forecast at a Glance</a></p></div></div></aside>
<aside id="gabfire_simplead_widget-6" class="widget gabfire_simplead_widget"><div class="widgetinner"><!-- MVN_MREC_LOW_IP -->
<div id='div-gpt-ad-1426823518421-2' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426823518421-2'); });
</script>
</div><div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-13" class="widget gabfire_simplead_widget"><div class="widgetinner"><a href="http://q1033.iheart.com/"><img src="http://myvalleynews.com/wp-content/uploads/2016/01/iheart.jpg" alt="" /></a><div class='clear'></div></div></aside>
		
	</div>
</div>		</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
						
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					951-763-5510 | 1588 S. Mission Rd. Suite 201, Fallbrook CA 92028				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					Valley News | Copyright &copy; 2016 <a href="http://www.dailysocal.com/corp" target="_blank">Village News, Inc.</a> | All Rights Reserved.
					<script type="text/javascript" src="http://myvalleynews.com/wp-content/cache/minify/f898b.js"></script>

<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value.replace(/^def_value$/, value)) + "; path=/";}ctSetCookie("ct_checkjs", "1083817395", "0");</script>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='9b5e9ab88bdd8d9675c268487edf1429';
hf4V='b702946444a9e41349a97beecff87827';
cm4S="form[action='http://myvalleynews.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>






<script type="text/javascript" src="http://myvalleynews.com/wp-content/cache/minify/93e67.js"></script>

<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

<script type="text/javascript" src="http://myvalleynews.com/wp-content/cache/minify/f898b.js"></script>

<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 5481/5600 objects using xcache
Page Caching using xcache
Minified using xcache
Database Caching 26/40 queries in 0.079 seconds using xcache

 Served from: myvalleynews.com @ 2017-07-11 16:15:22 by W3 Total Cache -->